16:01:58 <hideyuki> #startmeeting Weekly Meeting
16:01:58 <odl_meetbot> Meeting started Wed Feb 17 16:01:58 2016 UTC.  The chair is hideyuki. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:01:58 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:01:58 <odl_meetbot> The meeting name has been set to 'weekly_meeting'
16:03:25 <hideyuki> #link https://meetings.opendaylight.org/opendaylight-vtn/2016/weekly_meeting/opendaylight-vtn-weekly_meeting.2016-02-10-16.04.html  the meeting minutes for the last meeting (02/10)
16:08:30 <hideyuki> # topic Questions
16:08:38 <hideyuki> #topic Questions
16:09:00 <hideyuki> #info Sai asked about the OpenStack integration provided by VTN Manager.
16:17:51 <hideyuki> #info Sai said that there are still something wrong in the wiki page for flow filter https://wiki.opendaylight.org/view/VTN_Manager:How_to_configure_flowfilters
16:18:36 <hideyuki> #action gvrangan review the wiki page https://wiki.opendaylight.org/view/VTN_Manager:How_to_configure_flowfilters
16:19:01 <gvrangan> #action update the dates in trello - yet to complete
16:19:05 <hideyuki> #topic Review the meeting minutes of the last meeting
16:19:39 <hideyuki> https://bugs.opendaylight.org/buglist.cgi?bug_status=__open__&list_id=48770&product=vtn
16:22:15 <hideyuki> #info Checked open bugs https://bugs.opendaylight.org/buglist.cgi?bug_status=__open__&list_id=48770&product=vtn
16:23:19 <gvrangan> #info Bug 1990 - Occurs in Lithium cannot be closed
16:24:48 <gvrangan> #info https://bugs.opendaylight.org/show_bug.cgi?id=2439 - Can be closed after Be release
16:25:20 <gvrangan> #action Bg 5330 Need to  be assigned
16:25:27 <gvrangan> #undo
16:25:30 <hideyuki> #undo
16:25:30 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Action object at 0x21a9550>
16:25:49 <gvrangan> #action Bug 5330 Needs to be assigned and worked on priority
16:26:36 <gvrangan> #info close all old bugs - this also needs immediate priority - done
16:26:54 <gvrangan> #info Bug:4678 - occuring in latest code needs to be fixed immediately - Completed
16:29:45 <gvrangan> #acttion https://jenkins.opendaylight.org/releng/view/vtn/job/vtn-csit-1node-manager-all-beryllium/81/ - Check immediately
16:30:36 <gvrangan> #action https://jenkins.opendaylight.org/releng/view/vtn/job/vtn-csit-1node-manager-all-beryllium/81/ - Check immediately
16:30:38 <hideyuki> https://git.opendaylight.org/gerrit/#/c/34735/
16:33:39 <gvrangan> #action Discuss with Karthik on Fix for Bug 5343
16:36:11 <gvrangan> #action look at VTN Manager Lithium job again - Lithium job is failing - In Progress
16:37:10 <gvrangan> #action Try to reproduce https://bugs.opendaylight.org/show_bug.cgi?id=5050 and observe if the same can be recreated - Completed, Bug Closed
16:39:14 <gvrangan> #action to sync up with docs team for merge of vtn doc updates - In Progress
16:40:43 <gvrangan> #info Team did contack docs team
16:41:01 <gvrangan> #info The Openstack developere guide contents should be added as seperate patch
16:41:12 <gvrangan> #action The Openstack developere guide contents should be added as seperate patch
16:41:31 <gvrangan> #action Planning the dev items for Boron - Yet to discuss
16:42:06 <hideyuki> #topic Check tasks on Trello
16:44:19 <gvrangan> #action https://trello.com/c/yXOPS3s2/53-bug-5276-rpc-exceptions-observed-in-openstack-integration - Close Bug and provide explanation gvrangan
16:47:25 <gvrangan> #actiion https://trello.com/c/ksBK8dm8/40-vtn-coordinator-critical-bugs-in-beryllium - check if all patches are in MAster also and move to DONE
16:49:13 <gvrangan> #info https://trello.com/c/ABQl1nzo/45-bug-5090-failed-to-issue-flow-stats - It is felt that If the migration to Li design occurs, this need not be fixed
16:53:06 <hideyuki> #endmeeting