16:03:30 <hideyuki> #startmeeting Weekly Meeting
16:03:30 <odl_meetbot> Meeting started Wed Feb 24 16:03:30 2016 UTC.  The chair is hideyuki. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:03:30 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:03:30 <odl_meetbot> The meeting name has been set to 'weekly_meeting'
16:04:47 <hideyuki> #topic Questions
16:05:19 <hideyuki> #info Sai asked a problem on OpenStack Integration.
16:12:12 <gvrangan> #info Sai needs to get  some things sorted infrastructure wise for testing
16:12:47 <hideyuki> #topic Review the meeting minutes of the last meeting
16:13:09 <hideyuki> #link https://meetings.opendaylight.org/opendaylight-vtn/2016/weekly_meeting/opendaylight-vtn-weekly_meeting.2016-02-17-16.01.log.html  the meeting minutes for the last meeting (02/17)
16:13:49 <gvrangan> gvrangan review the wiki page https://wiki.opendaylight.org/view/VTN_Manager:How_to_configure_flowfilters - done
16:14:04 <hideyuki> #info gvrangan review the wiki page https://wiki.opendaylight.org/view/VTN_Manager:How_to_configure_flowfilters - done
16:14:17 <gvrangan> #action update the dates in trello - yet to complete
16:14:45 <gvrangan> #action Bug 5330 Needs to be assigned and worked on priority - Assigned to Karthik
16:14:55 <gvrangan> #undo
16:15:02 <hideyuki> #undo
16:15:02 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Action object at 0x1ecdc50>
16:15:42 <gvrangan> #action Bug 5330 Needs to be assigned and worked on priority - Assigned to Ananthi
16:20:31 <gvrangan> #action https://jenkins.opendaylight.org/releng/view/vtn/job/vtn-csit-1node-manager-all-beryllium/81/ - Problem with flowfilter check Bug #5372
16:23:01 <gvrangan> #action Discuss with Karthik on Fix for Bug 5343 - Karthik feels a delay needs to be added
16:23:15 <gvrangan> #info observed 1 /10 failure in Sandbox trials
16:25:12 <gvrangan> #action look at VTN Manager Lithium job again - Lithium job is failing - Currently job seems to be running fine
16:26:54 <gvrangan> #info hideyuki feels the root cause needs to be analyzed for the Li all job failure
16:27:43 <gvrangan> #infoo Try to reproduce https://bugs.opendaylight.org/show_bug.cgi?id=5050 and observe if the same can be recreated - Done
16:28:32 <gvrangan> #action to sync up with docs team for merge of vtn doc updates - In progress
16:28:41 <gvrangan> #info docs team request to do a check style
16:28:55 <odp-gerritbot> Hideyuki Tai proposed a change to vtn: Bug 5412: Remove unnecessary import statement.  https://git.opendaylight.org/gerrit/35347
16:29:08 <gvrangan> #action The Openstack developere guide contents should be added as seperate patch - In progress
16:29:51 <gvrangan> #action Planning the dev items for Boron - In progress
16:32:53 <gvrangan> #info https://trello.com/c/yXOPS3s2/53-bug-5276-rpc-exceptions-observed-in-openstack-integration - Bug closed and explanations added
16:34:05 <hideyuki> #topic Check tasks on Trello
16:39:42 <gvrangan> #action enable CSIT for VTN Coordinaotr in Master
16:45:31 <gvrangan> #info hideyuki suggestss adding a bug report for tracking failure https://jenkins.opendaylight.org/releng/view/vtn/job/vtn-csit-1node-manager-li-all-stable-lithium/88/
16:47:19 <gvrangan> #action please update the status of https://bugs.opendaylight.org/show_bug.cgi?id=4125 and close/act on it
16:55:06 <hideyuki> #endmeeting