16:07:09 <hideyuki> #startmeeting Weekly Meeting
16:07:09 <odl_meetbot> Meeting started Wed Mar  9 16:07:09 2016 UTC.  The chair is hideyuki. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:07:09 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:07:09 <odl_meetbot> The meeting name has been set to 'weekly_meeting'
16:07:51 <hideyuki> #topic Questions
16:08:26 <hideyuki> #info Sai tried OpenStack integration, but faced an issue.
16:13:33 <hideyuki> #action Sai send the issue to vtn ML.
16:13:46 <hideyuki> #topic Review the meeting minutes of the last meeting
16:14:44 <hideyuki> #link https://gist.github.com/gvranganvtn/ec4905c9890519ca02e7  the meeting minutes for the last meeting (03/02)
16:15:35 <gvrangan> #action need to comeuop with the list of API to suport with openstack - We have tentatively requested Sai to check the behavior for Security Groups and Security Rules
16:16:45 <gvrangan> #info Hideyuki feels support for router is also a good candidate
16:18:37 <gvrangan> #action update the dates in trello - We need to wrap Boron planning for all tasks to have a hard deadline
16:18:58 <gvrangan> #action Bug 5330 Needs to be assigned and worked on priority - A patch has been pushed and the behavior is tested
16:19:28 <gvrangan> #info this sunday is deadline foir Be SR1, we can plan to get it merged for Sr1
16:20:05 <gvrangan> #action https://jenkins.opendaylight.org/releng/view/vtn/job/vtn-csit-1node-manager-all-b eryllium/81/ - Problem with flowfilter check Bug #5372 - investigation done this week
16:20:28 <gvrangan> #info more discussion over mail
16:20:52 <gvrangan> #action Experimenting the idea of modifying keywords to check global flag and not execute cases - Assigned to Karthik and he is  working on it
16:21:16 <gvrangan> #info The wait time does not affect the overall job execution time
16:22:14 <gvrangan> #info "WUKS" is the keyword that is used
16:25:11 <gvrangan> #action review CSIT tests to avoid flaky scenarios - We have reviewed the VTN Manager suite and working on modifying some tests
16:25:41 <gvrangan> #action to sync up with docs team for merge of vtn doc updates - Expecting docs patch toi be merged for SR1
16:25:51 <gvrangan> #info docs meeting was also concelled this week
16:26:31 <gvrangan> #action The Openstack developere guide contents should be added as seperate patch - Bharathi was working on it.We can have some updates over mail
16:26:52 <gvrangan> #action Planning the dev items for Boron - It is in progress
16:27:13 <gvrangan> #action enable CSIT for VTN Coordinaotr in Master - patch pushed to enable the VTN Coordianotr cases
16:27:24 <gvrangan> #info All vtn coordinaotr master CSIT failing
16:29:01 <gvrangan> #info failure is reported that the controller is rejecting any communication on port 8181, this needs to be anlyzed and discusseed with the community
16:29:43 <gvrangan> #action please update the status of https://bugs.opendaylight.org/show_bug.cgi?id=4125 - In progress
16:30:46 <gvrangan> #action Need to ensure the actions suggested are taken - We discussed with OFPlugin in their weekly meeting. We need to discuss on the implmentation details
16:31:13 <gvrangan> #action need to followup with ofplugin team to respond on the same
16:31:41 <hideyuki> #topic Check tasks on Trello
16:39:08 <gvrangan> #info community testing VTN for knowning the capabilities of ODL to recompute the paths when a link goes down.
16:51:12 <hideyuki> #saikrishna https://wiki.opendaylight.org/view/VTN:Manager:How_to_configure_service_function_chain_(SFC_support)
16:55:47 <gvrangan> #info Sai wants to know if vbridge can  be used with redirect for service chaining
16:56:15 <gvrangan> #info to be responded in vt-dev
17:00:41 <hideyuki> #endmeeting