15:08:43 <hideyuki> #startmeeting Weekly Meeting
15:08:43 <odl_meetbot> Meeting started Wed Mar 16 15:08:43 2016 UTC.  The chair is hideyuki. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:08:43 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:08:43 <odl_meetbot> The meeting name has been set to 'weekly_meeting'
15:09:30 <gvrangan> #info Sai send the issue to vtn ML. - Completed, The failure was sent out and the response sent from Bharathi
15:09:44 <hideyuki> #topic Review the meeting minutes of the last meeting
15:09:55 <gvrangan> #action need to comeuop with the list of API to suport with openstack - We have tentatively requested Sai to check the behavior for Security Groups and Security Rules - In Progress
15:10:11 <hideyuki> #info https://meetings.opendaylight.org/opendaylight-vtn/2016/weekly_meeting/opendaylight-vtn-weekly_meeting.2016-03-09-16.07.html  the meeting minutes for the last meeting (03/09)
15:10:20 <gvrangan> #action update the dates in trello - We need to wrap Boron planning for all tasks to have a hard deadline - Discussion in progress
15:10:43 <gvrangan> #info Bug 5330 Needs to be assigned and worked on priority - A patch has been pushed and the behavior is tested - Completed
15:11:47 <gvrangan> #info https://jenkins.opendaylight.org/releng/view/vtn/job/vtn-csit-1node-manager-all-b eryllium/81/ - Problem with flowfilter check Bug #5372 - Problem with flowfilter resolved
15:12:05 <gvrangan> #info vlanmap facing issues, because of the vlan application installation in mininet VM
15:12:21 <gvrangan> #info restriction due to migration to the private cloud
15:12:33 <gvrangan> #the patch for installing vlan has been merged
15:13:11 <gvrangan> #info https://git.opendaylight.org/gerrit/#/c/36101/
15:15:22 <gvrangan> #action Experimenting the idea of modifying keywords to check global flag and not execute cases - There is a exisitng library to failfast
15:15:35 <gvrangan> #info we are experimenting with failfast now
15:15:49 <gvrangan> #action review CSIT tests to avoid flaky scenarios - We have reviewed the VTN Manager suite and working on modifying some tests
15:16:02 <gvrangan> #info The review has been done and a patch pushed for the same
15:16:36 <gvrangan> #info patch after review https://git.opendaylight.org/gerrit/#/c/36041/
15:17:05 <gvrangan> #info the run in sandbox indicating failures, being debugged
15:17:31 <gvrangan> #action ACTION: to sync up with docs team for merge of vtn doc updates - In Progress
15:18:00 <gvrangan> #info https://git.opendaylight.org/gerrit/#/c/33787/ - VTN docs patch
15:18:38 <gvrangan> #action The Openstack developere guide contents should be added as seperate patch - Bharathi was working on it. Need to get the update on the same.
15:19:14 <gvrangan> #action enable CSIT for VTN Coordinaotr in Master - patch pushed to enable the VTN Coordinator in Boron
15:19:29 <gvrangan> #info there is a problem Boron uses JDK 1.8 by default
15:20:42 <gvrangan> #so VTN Coordinator shud be started with JDK 1.7 The jar files for VTN Web API is built using JDK 1.7
15:21:20 <gvrangan> #info the preferred fix will be to set JAVA_HOME for VTN Coordinaotr launch or Modify VTN build to use JDK 1.8
15:21:32 <gvrangan> #info the idea to be experimented
15:23:10 <gvrangan> #action https://bugs.opendaylight.org/show_bug.cgi?id=4125 - Docs team was contacted, will join the docs meeting next week
15:23:34 <gvrangan> #action to join docs  meeting next week to discuss patch merge as well as this problem
15:25:00 <gvrangan> #action need to followup with ofplugin team to respond on the VTN problems with OFplugin Li
15:26:36 <gvrangan> #action bug report https://bugs.opendaylight.org/show_bug.cgi?id=5432 need to be responded  for action
15:27:09 <gvrangan> #Be SR1 is out for testing
15:27:22 <hideyuki> #undo
15:27:22 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Action object at 0x1486990>
15:27:28 <gvrangan> #info Be SR1 is out for testing
15:28:09 <gvrangan> #info The following HowTo Pages were tested and found to be working fine
15:28:19 <gvrangan> #info 1.	VTN Coordinator:
15:28:20 <gvrangan> a.	https://wiki.opendaylight.org/view/VTN:Coordinator:Beryllium:HowTos:How_To_configure_L2_Network_with_Single_Controller
15:28:20 <gvrangan> b.	https://wiki.opendaylight.org/view/VTN:Coordinator:Beryllium:HowTos:How_To_test_vlanmap_using_mininet
15:28:20 <gvrangan> c.	https://wiki.opendaylight.org/view/VTN:Coordinator:Beryllium:HowTos:How_To_configure_flow_filters
15:28:20 <gvrangan> d.	https://wiki.opendaylight.org/view/VTN:Coordinator:Beryllium:HowTos:How_To_view_Dataflows
15:28:20 <gvrangan> 2.	VTN Manager:
15:28:20 <gvrangan> a.	https://wiki.opendaylight.org/view/VTN:Manager:How_to_provision_virtual_L2_network
15:28:21 <gvrangan> b.	https://wiki.opendaylight.org/view/VTN:Mananger:How_to_test_Vlan-map_using_mininet
15:28:21 <gvrangan> c.	https://wiki.opendaylight.org/view/VTN_Manager:How_to_configure_flowfilters
15:28:22 <gvrangan> d.	https://wiki.opendaylight.org/view/VTN:Mananger:_How_to_View_Dataflows
15:28:22 <gvrangan> e.	https://wiki.opendaylight.org/view/VTN:Manager:How_to_configure_service_function_chain_(SFC_support)
15:28:56 <gvrangan> #info Testing the Openstack integration is pending , will be closed today
15:29:35 <hideyuki> #topic Check tasks on Trello
15:31:05 <gvrangan> #info https://trello.com/c/TfIM2OH7/48-install-the-table-miss-flow-entry-for-of1-3-switches - to be updated
15:37:08 <gvrangan> #action Fix the patch https://git.opendaylight.org/gerrit/#/c/36174/
15:48:36 <hideyuki> #endmeeting