15:08:54 <hideyuki> #startmeeting Weekly Meeting
15:08:54 <odl_meetbot> Meeting started Wed Mar 23 15:08:54 2016 UTC.  The chair is hideyuki. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:08:54 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:08:54 <odl_meetbot> The meeting name has been set to 'weekly_meeting'
15:09:46 <hideyuki> #topic Review the meeting minutes of the last meeting
15:10:11 <hideyuki> #link https://meetings.opendaylight.org/opendaylight-vtn/2016/weekly_meeting/opendaylight-vtn-weekly_meeting.2016-03-16-15.08.log.html  the meeting minutes for the last meeting (03/16)
15:10:20 <gvrangan> #action need to comeuop with the list of API to suport with openstack - We have tentatively requested Sai to check the behavior for Security Groups and Security Rules
15:10:44 <gvrangan> #info We have done some study on this item, Will share the details this week.
15:16:58 <gvrangan> #info If the Openstack Integration is not feasible, we may plan for a UI task
15:18:24 <gvrangan> #info UI task to display dataflow could be great candidate given it can demonstrate  the VTN capabilities
15:19:01 <gvrangan> #info esp the VTN capability to handle Link failures
15:21:56 <gvrangan> #action update the dates in trello - We need to wrap Boron planning for all tasks to have a hard deadline - Discussion in progress
15:22:42 <gvrangan> #action Experimenting the idea of modifying keywords to check global flag and not execute cases - We had some analysis done, We will push after stabilizing all jobs
15:23:46 <gvrangan> #action review CSIT tests to avoid flaky scenarios - We have pushed a patch that modifies some flaky scenarios in flowfilter
15:24:03 <gvrangan> #info the sandbox run is failing with icmp actioon in OF13
15:24:12 <gvrangan> #info investigation in progress
15:24:35 <gvrangan> #action to sync up with docs team for merge of vtn doc updates - In Progress
15:25:29 <gvrangan> #info patch for VTN: https://git.opendaylight.org/gerrit/#/c/33787/
15:26:17 <gvrangan> #action to check the doc and add +1 to the patch
15:27:14 <gvrangan> #action The Openstack developere guide contents should be added as seperate patch - Contensts created, we are waiting for the merge of the current patch
15:28:00 <gvrangan> #action enable CSIT for VTN Coordinaotr in Master - the patch to build VTN Web API in jdk 1.8 is merged, we need to enable CSIt now
15:28:38 <gvrangan> #action https://bugs.opendaylight.org/show_bug.cgi?id=4125 - Must join docs meeting to figure out the action on this item
15:30:00 <gvrangan> #info need to followup with ofplugin team to respond on the VTN problems with OFplugin Li design - Discussed with OF Plugin - tracked in trello
15:30:43 <gvrangan> #info Fix the patch https://git.opendaylight.org/gerrit/#/c/36174/ - Ptach merged and all issues addressed
15:40:04 <gvrangan> #action update https://trello.com/c/rMdUJP0n/14-developer-guide-for-beryllium-release
15:40:20 <gvrangan> #action update https://trello.com/c/2YsaUZMw/20-openstack-integration-support-guide-for-beryllium-release
15:54:10 <hideyuki> #endmeeting