15:06:18 <hideyuki> #startmeeting Weekly Meeting
15:06:18 <odl_meetbot> Meeting started Wed Mar 30 15:06:18 2016 UTC.  The chair is hideyuki. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:06:18 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:06:18 <odl_meetbot> The meeting name has been set to 'weekly_meeting'
15:07:08 <hideyuki> #topic Review the meeting minutes of the last meeting
15:07:15 <hideyuki> #chair gvrangan
15:07:15 <odl_meetbot> Current chairs: gvrangan hideyuki
15:07:46 <gvrangan> #topic action items
15:07:49 <hideyuki> #link https://meetings.opendaylight.org/opendaylight-vtn/2016/weekly_meeting/opendaylight-vtn-weekly_meeting.2016-03-23-15.08.html  the meeting minutes for the last meeting (03/23)
15:08:53 <gvrangan> #info need to comeup with the list of API to suport with openstack - We have tentatively requested Sai to check the behavior for Security Groups and Security Rules - done
15:10:04 <gvrangan> #action Send mail to vtn-dev with the summary of analysis  on security groups..so that they can continue...on any task
15:10:21 <gvrangan> #action update the dates in trello - We need to wrap Boron planning for all tasks to have a hard deadline - Discussion in progress
15:12:22 <gvrangan> #action Experimenting the idea of modifying keywords to check global flag and not execute cases - In Progress
15:12:49 <gvrangan> #action review CSIT tests to avoid flaky scenarios - We have pushed a patch that modifies some flaky scenarios in flowfilter
15:13:10 <gvrangan> #info some problem in icmp action with flow filter this is reported as a bug and tracked
15:13:50 <gvrangan> #action to sync up with docs team for merge of vtn doc updates - In Progress
15:14:00 <gvrangan> #info to check the doc and add +1 to the patch - done
15:14:49 <gvrangan> #info The Openstack developere guide contents should be added as seperate patch - done
15:15:39 <gvrangan> #info enable CSIT for VTN Coordinaotr in Master - the patch to build VTN Web API in jdk 1.8 is merged, we need to enable CSIt now
15:15:52 <gvrangan> #info the VM's need to respin for Java upgrade
15:16:06 <gvrangan> #info the patch for  setting the correct JAVA_HOME needs to be merged
15:16:55 <gvrangan> #action the "alternatives" command and its behavior needs to be analyzed
15:17:57 <gvrangan> #topic Items in Trello
15:18:26 <hideyuki> #link https://trello.com/b/2g3lw1GU/opendaylight-vtn
15:22:32 <gvrangan> #action update https://trello.com/c/onkAovym/16-re-enable-csit-for-vtn-coordinator with the status
15:23:54 <gvrangan> #action https://trello.com/c/TfIM2OH7/48-install-the-table-miss-flow-entry-for-of1-3-switches - The Beryllium pages need to be updated as well as the adocs
15:26:57 <gvrangan> #info https://trello.com/c/qOITAJ24/57-create-csit-for-testing-openstack-integration - can have a patch with basic tests this week
15:27:11 <gvrangan> #info current cannot run tests with multiple nodes
15:30:31 <gvrangan> #action https://trello.com/c/ATZUxqaj/36-bug-4125-incorrect-url-links-in-vtn-user-guide - send a mail to docs team to understand the expected bahevior
15:34:18 <gvrangan> #action discuss bugs 5432, 5602 and 4671 with the ofplugin meeting
15:34:26 <gvrangan> #info 4671 is the critical bug for VTN
15:43:01 <gvrangan> #endmeeting