15:05:57 <hideyuki> #startmeeting Weekly Meeting
15:05:57 <odl_meetbot> Meeting started Wed Apr  6 15:05:57 2016 UTC.  The chair is hideyuki. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:05:57 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:05:57 <odl_meetbot> The meeting name has been set to 'weekly_meeting'
15:22:48 <hideyuki> #chair gvrangan
15:22:48 <odl_meetbot> Current chairs: gvrangan hideyuki
15:23:01 <gvrangan> #topic action items from last meeting
15:24:04 <gvrangan> #info Send mail to vtn-dev with the summary of analysis on security groups..so that they can continue...on any task - done
15:24:25 <gvrangan> #action update the dates in trello - We need to wrap Boron planning for all tasks to have a hard deadline - Discussion in progress
15:25:03 <gvrangan> #action Experimenting the idea of modifying keywords to check global flag and not execute cases - Tested in sandbox and some problems obseerved, needs to be revisited
15:25:31 <gvrangan> #info review CSIT tests to avoid flaky scenarios - We have pushed a patch that modifies some flaky scenarios in flowfilter patch got merged, but bug in ICMP action exists
15:26:30 <gvrangan> #action to sync up with docs team for merge of vtn doc updates - VTN Patch has been delegated for review by other members in docs team
15:27:42 <gvrangan> #action the "alternatives" command and its behavior needs to be analyzed
15:28:00 <gvrangan> #info https://git.opendaylight.org/gerrit/#/c/36711/3/jjb/integration/include-raw-integration-deploy-controller-run-test.sh, we need to use alternatives instead  of hardcode the JAVA_HOME path
15:28:22 <gvrangan> #info alternaticves lists all possible path in which the command is found
15:29:03 <gvrangan> #action update https://trello.com/c/onkAovym/16-re-enable-csit-for-vtn-coordinator with the status
15:29:48 <gvrangan> #info https://git.opendaylight.org/gerrit/#/c/36711/ - patch to be merfged as well as VM respin to occur
15:30:02 <gvrangan> #info the Java version in build and test VM's don;t match
15:30:40 <gvrangan> #action https://trello.com/c/TfIM2OH7/48-install-the-table-miss-flow-entry-for-of1-3-switches - Activity taken up
15:31:26 <gvrangan> #info discuss bugs 5432, 5602 and 4671 with the ofplugin meeting - The bugs were discussed with the OFPlugin memebeers and were informed that it will be given priority in resolving
15:32:02 <gvrangan> #topic  review_vtn_trello
15:46:27 <gvrangan> #endmeeting