15:05:45 <hideyuki> #startmeeting Weekly Meeting
15:05:45 <odl_meetbot> Meeting started Wed Apr 13 15:05:45 2016 UTC.  The chair is hideyuki. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:05:45 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:05:45 <odl_meetbot> The meeting name has been set to 'weekly_meeting'
15:07:49 <hideyuki> #topic questions
15:08:17 <hideyuki> #info Sai is facing a problem to install VTN Renderer.
15:08:47 <hideyuki> #chair gvrangan
15:08:47 <odl_meetbot> Current chairs: gvrangan hideyuki
15:20:55 <gvrangan> #info Discussion on the CLI task - Lising VTN commands for Portmapping Example
15:21:02 <hideyuki> #info Sai is working on CLI commands for VTN Manager
15:21:04 <hideyuki> #link https://trello.com/c/OrIFZk6T/77-cli-commands-for-vtn-manager
15:21:10 <gvrangan> #info Trying out a sample command java code
15:22:42 <hideyuki> #topic Review the meeting minutes of the last meeting
15:22:48 <hideyuki> #link https://meetings.opendaylight.org/opendaylight-vtn/2016/weekly_meeting/opendaylight-vtn-weekly_meeting.2016-04-06-15.05.html  the meeting minutes for the last meeting (04/06)
15:23:31 <gvrangan> #action Experimenting the idea of modifying keywords to check global flag and not execute cases - Resolved some issues, but now community is not favouring this method, we are discussing  on this
15:24:03 <gvrangan> #action We are evaluation the CSIt in VTN and checking the compliance with the opverall requirements for CSIT in ODL
15:24:43 <gvrangan> #info currently our analysis indicates that we are compliant except the odl-vtn-manager-neutron feature has no tests as of now
15:25:16 <gvrangan> #info that feature could be experimental, but we are making pogress on Openstack testing, so it should be soon non-experimental
15:26:53 <gvrangan> #info there are failures in VTN jobs due to vlan package issue
15:27:57 <gvrangan> #info to sync up with docs team for merge of vtn doc updates - Joined the docs meeting and informed on the problem. They have listed vtn patch as high priority
15:28:18 <gvrangan> #info there was a bug in VTN to fix the github page to render images, that can be closed as WONTFIX
15:30:29 <gvrangan> #action to sync up with docs team for merge of vtn doc updates  - close the bug and report reason, also track the review
15:31:15 <gvrangan> #action the "alternatives" command and its behavior needs to be analyzed - My patch needs to be abondoned, Luis has pushed a new patch https://git.opendaylight.org/gerrit/37526
15:31:40 <gvrangan> #info VTN coordinator cases are enabled and working now, failing only for the expected vlan problem
15:32:14 <gvrangan> #action update https://trello.com/c/onkAovym/16-re-enable-csit-for-vtn-coordinator with the status - needs to be updated, we have observed that the job  is working fine now
15:32:37 <gvrangan> #action https://trello.com/c/TfIM2OH7/48-install-the-table-miss-flow-entry-for-of1-3-switches - Some pages have been modified
15:32:53 <gvrangan> #info the docs part will be taken up after the current docs merge
15:33:59 <gvrangan> #action update the dates in trello - We need to wrap Boron planning for all tasks to have a hard deadline - Discussion in progress
15:34:56 <gvrangan> #undo
15:34:56 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Action object at 0x2428f50>
15:36:19 <gvrangan> #action update the dates in trello - All tasks to have a deadline, need to discuss with members
15:36:48 <gvrangan> #topic Trello updates
15:37:24 <hideyuki> #link https://trello.com/b/2g3lw1GU/opendaylight-vtn
15:44:55 <gvrangan> #info OFplugin team will work on the VTN related bugs, but all the bugs needs to be followed up
15:58:59 <gvrangan> #endmeeting