15:10:05 <hideyuki> #startmeeting Weekly Meeting
15:10:05 <odl_meetbot> Meeting started Wed Apr 20 15:10:05 2016 UTC.  The chair is hideyuki. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:10:05 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:10:05 <odl_meetbot> The meeting name has been set to 'weekly_meeting'
15:13:42 <hideyuki> #chair gvrangan
15:13:42 <odl_meetbot> Current chairs: gvrangan hideyuki
15:13:51 <gvrangan> #topic action items from last meeting
15:14:21 <hideyuki> #link https://meetings.opendaylight.org/opendaylight-vtn/2016/weekly_meeting/opendaylight-vtn-weekly_meeting.2016-04-13-15.05.html  The meeting minutes for the last meeting (04/13)
15:15:35 <gvrangan> #action Experimenting the idea of modifying keywords to check global flag and not execute cases - the comunity seems to have a differnt idea on this, If tests are blocked it is felt some bugs may not get identified early.
15:15:45 <gvrangan> #info this will be discussed further
15:16:20 <gvrangan> #action We are evaluation the CSIt in VTN and checking the compliance with the opverall requirements for CSIT in ODL - There are problems with VTN CSIT, it has been failing for a long time
15:16:28 <gvrangan> #info This has been resolved right now
15:17:07 <gvrangan> #action to sync up with docs team for merge of vtn doc updates - close the bug and report reason, also track the review
15:19:12 <gvrangan> #action the "alternatives" command and its behavior needs to be analyzed - the patch by Luis is not helping VTN Coordinator, this needs to be checked at high priority
15:20:51 <gvrangan> #action update https://trello.com/c/onkAovym/16-re-enable-csit-for-vtn-coordinator with the status - needs to be updated, the job still has issues, that neds fix for Java 8
15:21:54 <gvrangan> #action https://trello.com/c/TfIM2OH7/48-install-the-table-miss-flow-entry-for-of1-3-switches - Most of the pages have been modified, the final list will be sent to vtn-dev as soon as it is complete
15:22:26 <gvrangan> #action update the dates in trello - this is in progress right now
15:24:00 <gvrangan> #info Sai to update the trello for dates on his task
15:24:30 <gvrangan> #topic  trello review
15:36:29 <gvrangan> #action Check and Act on VTN Coordinator failures
15:40:40 <gvrangan> #action stable/Be release at the end of this month. We should follow up on the same.
15:41:20 <gvrangan> ##endmeeting
15:41:24 <gvrangan> #endmeeting