15:08:19 <hideyuki_> #startmeeting Weekly Meeting
15:08:19 <odl_meetbot> Meeting started Wed Jun  8 15:08:19 2016 UTC.  The chair is hideyuki_. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:08:19 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:08:19 <odl_meetbot> The meeting name has been set to 'weekly_meeting'
15:08:25 <hideyuki_> #chair gvrangan
15:08:25 <odl_meetbot> Current chairs: gvrangan hideyuki_
15:08:56 <hideyuki_> #link https://wiki.opendaylight.org/view/VTN:Meetings
15:11:07 <hideyuki_> #topic Check tasks in Trello
15:11:16 <hideyuki_> #link https://trello.com/b/2g3lw1GU/opendaylight-vtn
15:18:22 <gvrangan> #info discussed updates in https://trello.com/c/onkAovym/16-re-enable-csit-for-vtn-coordinator
15:21:02 <gvrangan> #info https://trello.com/c/TfIM2OH7/48-install-the-table-miss-flow-entry-for-of1-
15:21:02 <gvrangan> 3-switches needs to close after a quick check on the wiki updates
15:28:06 <gvrangan> #action documentation patches to be reviewed and merged
15:30:36 <gvrangan> #action need to  check with Colin to know if the patch needs to be split for quik review
15:34:09 <gvrangan> #info https://trello.com/c/qOITAJ24/57-create-csit-for-testing-openstack-integration - joob has been created with 24 test cases
15:36:54 <gvrangan> #info We are currently working on https://trello.com/c/ZGRkwzIf/71-enabling-maven-site-generation and  https://trello.com/c/s98B9u9n/70-changing-the-value-of-topology-wait-in-csit
15:37:11 <gvrangan> #info the Documentation will be the high priority activity this week
15:37:32 <gvrangan> #info No status available for https://trello.com/c/OrIFZk6T/77-cli-commands-for-vtn-manager
15:37:40 <gvrangan> #info Need to check with the members
15:39:34 <gvrangan> #info Some Migration bugs have been closed, but we will wait until the Migration is complete to close the tasks
15:43:17 <gvrangan> #action the Boron all job is failing, Pls fix aSAP
15:45:50 <gvrangan> #info The Mitaka Be job fails, but due to the recent change in releng script, will be foxed today
15:49:11 <gvrangan> #info Lots of NATAPP logs seen, We need to check if they are added wrongly  to the compatiable list.
15:49:32 <hideyuki_> #link https://jenkins.opendaylight.org/releng/view/vtn/job/vtn-csit-1node-manager-all-boron/147/artifact/karaf.log
15:52:08 <gvrangan> #info OFPlugin will switch this week and VTN is fine with the same as most critical bugs are closed
15:52:52 <gvrangan> #endmeeting