15:11:52 <hideyuki> #startmeeting Weekly Meeting
15:11:52 <odl_meetbot> Meeting started Wed Jun 22 15:11:52 2016 UTC.  The chair is hideyuki. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:11:52 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:11:52 <odl_meetbot> The meeting name has been set to 'weekly_meeting'
15:11:58 <hideyuki> #chair gvrangan
15:11:58 <odl_meetbot> Current chairs: gvrangan hideyuki
15:12:43 <gvrangan> #topic Action Items from last meeting
15:13:01 <gvrangan> #info Patch in stable/Be yet to Merge https://git.opendaylight.org/gerrit/#/c/40377/ - Patches have ben merged
15:13:20 <gvrangan> #action Comments for the other docs Patches have been raised, need to be addressed
15:13:32 <gvrangan> #info to check with docs Team on the format of the docs for Boron - Done
15:14:02 <gvrangan> #info Docs Team has no current plans to migrate to rst, if they do they will provide tooling support for all projects to easily migrate
15:14:15 <hideyuki> #link https://meetings.opendaylight.org/opendaylight-vtn/2016/weekly_meeting/opendaylight-vtn-weekly_meeting.2016-06-15-15.08.html  The meeting minutes for the last meeting (06/15)
15:14:18 <gvrangan> #info Currently we can plan the wiki update and adocs update as usual
15:14:44 <gvrangan> #info Also, If we can work on it, we can update rst files, but not mandated
15:15:20 <gvrangan> #action REview the wiki pages https://trello.com/c/TfIM2OH7/48-install-the-table-miss-flow-entry-for-of1-3-switches
15:15:54 <gvrangan> #info There was a comment as the changes were missing in the openstack integration page, karthik has changed that page also. Need to check for closing
15:16:12 <gvrangan> #action To Follow up https://trello.com/c/2Fcpjg0g/17-improve-readme
15:17:03 <gvrangan> #info discussion with the team on this topic, the members are currently planning to work on this item but need more information on the  changes needed
15:18:07 <gvrangan> #action Need to start a vtn-dev thread on this item
15:19:15 <gvrangan> #info a lot os mails from users of vtn recently
15:19:41 <gvrangan> #info if we include vtn-users in the mail, some suggestions might come up, READMe is used by users
15:24:02 <gvrangan> #info Discuss with Integrtion on longeviry/Performnce/Scalability Tests, Plan the actions based on the same
15:24:24 <gvrangan> #info Discussed with Integration Team, Currently longevity tests exisit only  for OFPlugin,
15:24:49 <gvrangan> #info comunity is working on general template for longevity tests, but targetted only for Boron release
15:25:16 <hideyuki> #link https://trello.com/c/eDS0H56R/76-automated-test-for-longevity-stability
15:25:34 <gvrangan> #info It is felt that we can go ahead and add longevity tests, but we need to initiate a mail on our plans, this is to ensure the uisage  of resources, so that Thanh and Andy can comment on it
15:26:03 <hideyuki> #topic Trello Tasks Review
15:26:09 <hideyuki> #link https://trello.com/b/2g3lw1GU/opendaylight-vtn
15:31:17 <gvrangan> #action Need to check the differnce between wiki and the current adoc vtn contents
15:42:17 <gvrangan> #action Review Trello items and move the cards to appropriate columns
15:47:00 <gvrangan> #info the OFPlugin will soon migrate to the Li Plugin.
16:05:09 <gvrangan> #endmeeting