15:11:00 <hideyuki> #startmeeting Weekly Meeting
15:11:00 <odl_meetbot> Meeting started Wed Aug  3 15:11:00 2016 UTC.  The chair is hideyuki. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:11:00 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:11:00 <odl_meetbot> The meeting name has been set to 'weekly_meeting'
15:11:12 <hideyuki> #chair gvrangan
15:11:12 <odl_meetbot> Current chairs: gvrangan hideyuki
15:11:46 <hideyuki> #topic Action Items from last meeting
15:12:09 <hideyuki> #link https://meetings.opendaylight.org/opendaylight-vtn/2016/weekly_meeting/opendaylight-vtn-weekly_meeting.2016-07-27-15.17.html   The meeting minutes for the last meeting (07/27)
15:12:56 <gvrangan> #action Boron wiki pages to be started immediately to avoid missing any changes required - The team has started creating the wiki pages, planned some additional HowTo Pages for 3node testing
15:14:03 <gvrangan> #info item The Public cloud slave image to be fixed for the vsemprovider build - completed,  mono was downgraded
15:17:32 <gvrangan> #action #6245 needs to be analyzed and updated - There is a ptch in CSIT to modify topology and other is increasing the topology wait.
15:21:09 <gvrangan> #actioon KArthik to update the bugzilla on all the progress made for the bug #6245
15:23:36 <gvrangan> #undo
15:23:36 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Action object at 0x246d850>
15:23:50 <gvrangan> #actioon KArthik to update the bugzilla on all the progress made for the bug #6245
15:23:50 <gvrangan> [08:23.36] <gvrangan> #undo
15:24:19 <gvrangan> #action  Karthik to update the bugzilla (#6245) on all the progress made
15:25:23 <gvrangan> #action to forllow up with Luis to remove atrium from compatible-all
15:26:10 <gvrangan> #action Please get the maven site patch merged by this week -  the patches have  been updated, the maven site was tested and now files are getting generated.
15:28:03 <gvrangan> #info patches can be reviewed now
15:28:12 <gvrangan> #link https://git.opendaylight.org/gerrit/#/c/41476/
15:28:24 <gvrangan> #link https://git.opendaylight.org/gerrit/#/c/40631/
15:28:54 <gvrangan> #topic Trello Review
15:29:13 <gvrangan> #link vtn trello https://trello.com/b/2g3lw1GU/opendaylight-vtn
15:40:40 <gvrangan> #info the trello updates were discussed and a few tasks were updated.
15:40:55 <gvrangan> #info requested karthik and Swetha to update the status on Boron wiki
15:41:11 <gvrangan> #topic Check Releng VTN jobs
15:42:22 <gvrangan> #info VTN Co (Be) - seems to be stable
15:42:34 <gvrangan> #info VTN Co( Boron) fails in vlanmap occasionally
15:43:24 <gvrangan> #info VTN Manager (all-Be) - seems to be stable
15:44:39 <gvrangan> #info VTN Manager (only-Be) - one failure in vlanpcp seen 2 weeks back
15:45:11 <gvrangan> #action Send mail to infra requesting bigger slave from VTN Openstack Tests
15:45:25 <gvrangan> #undo
15:45:25 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Action object at 0x2589cd0>
15:45:51 <gvrangan> #action send mail to infra asking for VM with 4 core and 8G for VTN Openstack testing.
15:47:52 <gvrangan> #info VTN Manager (all Bo) - Frequent failures in karaf login, vlanpcp, occasional failures in pathmap pathpolicy - needs to be fixed soon
15:48:53 <gvrangan> #info VTN Manager (only Bo) failed on 26th last month - vlanpacp failure
15:50:02 <odp-gerritbot> A change was merged to vtn: Fixed UT/IT build failure due to openflowplugin YANG model change.  https://git.opendaylight.org/gerrit/43038
15:50:23 <gvrangan> #info VTN 3node (all bo) -  More failuires in OF13, the compatibility list for Boron needs to be checked.
15:52:02 <gvrangan> #info VTN 3node (only Bo) - fails in vlanpcp and switch detection
15:53:50 <gvrangan> #endmeeting