15:13:33 <hideyuki> #startmeeting Weekly Meeting
15:13:33 <odl_meetbot> Meeting started Wed Aug 24 15:13:33 2016 UTC.  The chair is hideyuki. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:13:33 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:13:33 <odl_meetbot> The meeting name has been set to 'weekly_meeting'
15:13:48 <hideyuki> #chair gvrangan
15:13:48 <odl_meetbot> Current chairs: gvrangan hideyuki
15:14:13 <hideyuki> #topic Action Items from last meeting
15:14:36 <hideyuki> #link https://meetings.opendaylight.org/opendaylight-vtn/2016/weekly_meeting/opendaylight-vtn-weekly_meeting.2016-08-17-15.15.html  The meeting minutes for the last meeting (08/17)
15:16:10 <gvrangan> #action To complte the 3node Howto pages - REstConf returns 404 in some ODL nodes, need to confirm before reporting
15:17:53 <gvrangan> #action Karthik to update the bugzilla (#6245) on all the progress made - Recently tests have been excluded, Need to include this info
15:18:19 <gvrangan> #action To create a bug report to fix vtn coordinator in Nexus Site for VTN - Analysis done for fixing, no bug reported
15:18:50 <gvrangan> #info Test VTN Coordinaotr Boron immediately to avoid last minute problems...Done ,CSIT also enabled for boron
15:19:34 <gvrangan> #info To check with docs team if we have to do something to migrate to rst format  The doics will migrate VTN contens to rst format for Boron release.
15:20:05 <gvrangan> #action https://bugs.opendaylight.org/buglist.cgi?bug_status=__open__&list_id=63167&product=vtn  - Need to discuss and close unrelated bugs.
15:20:35 <hideyuki> #topic Trello Review
15:20:48 <hideyuki> #link https://trello.com/b/2g3lw1GU/opendaylight-vtn
15:30:00 <gvrangan> #action Check the VTN Openstack Boron jobs immediately
15:34:19 <gvrangan> #link http://docs.opendaylight.org/en/stable-boron/developer-guide/virtual-tenant-network-(vtn).html
15:34:29 <gvrangan> ^^^ VTN READ the docs page
15:35:42 <gvrangan> #info review the page and plan the changes
15:38:22 <gvrangan> #action to check the testing status of RC0 and RC1
15:39:05 <gvrangan> #link https://wiki.opendaylight.org/view/Simultaneous_Release:Boron_Release_Plan#RC_Download
15:41:29 <gvrangan> #info new task :https://trello.com/c/M3kGBKsH/105-testing-release-candidates
15:43:03 <gvrangan> #action Plan the maven site fix immediately
15:45:43 <gvrangan> #action Verify VTN  Openstack  Works in Boron and close bug #2439
16:02:58 <gvrangan> #endmeeting