16:11:54 <hideyuki> #startmeeting Weekly Meeting
16:11:55 <odl_meetbot> Meeting started Wed Mar  1 16:11:54 2017 UTC.  The chair is hideyuki. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:11:55 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:11:55 <odl_meetbot> The meeting name has been set to 'weekly_meeting'
16:12:08 <hideyuki> #chair gvrangan
16:12:08 <odl_meetbot> Current chairs: gvrangan hideyuki
16:12:28 <gvrangan> #topic Action Items from Last Meeting
16:12:32 <gvrangan> #link:https://meetings.opendaylight.org/opendaylight-vtn/2017/weekly_meeting/opendaylight-vtn-weekly_meeting.2017-02-22-16.24.html
16:12:35 <hideyuki> #link https://meetings.opendaylight.org/opendaylight-vtn/2017/weekly_meeting/opendaylight-vtn-weekly_meeting.2017-02-22-16.24.html
16:13:17 <gvrangan> #action  Trello Cleanup - To Remove all old tasks and retain only relevent ones
16:13:46 <gvrangan> #action  Debugging #6245 - Currently rarely seen in Releng, Needs Action
16:14:02 <gvrangan> #info The above item needs to be accelerated
16:17:21 <gvrangan> #info the codefreeze for Carbon is approaching
16:20:29 <gvrangan> hideyuki feels the problems with role change in openflowplugin could be the problem
16:20:47 <gvrangan> We need to look at these jobs after the patches for the same are merged
16:26:52 <gvrangan> #action  Pending Review of VTN Coordinator CSIT Patch
16:27:39 <gvrangan> #info PAtch reviewed, but new problems in deploying VTN Coordinator
16:27:56 <gvrangan> #info Problem due  to missing postgres package
16:28:07 <gvrangan> #info package removed from postgres yum repo
16:28:23 <gvrangan> #info the newer version of the package does not work with VTN coordinator
16:28:42 <gvrangan> #info We need to identify the package  that can work
16:29:59 <gvrangan> #topic Trello Review
16:30:19 <gvrangan> #link  https://trello.com/c/7MNzvYSO/119-avoid-manual-version-bumping-for-vtn-coordinator-in-csit
16:41:24 <gvrangan> #info hideyuki feels the trello cleanup should be done sooner to avoid missing any progress/status on any items
16:43:59 <gvrangan> #endmeeting