17:10:41 <rovarga> #startmeeting Kernel Project's Call
17:10:41 <odl_meetbot> Meeting started Tue Dec  3 17:10:41 2019 UTC.  The chair is rovarga. Information about MeetBot at http://ci.openstack.org/meetbot.html.
17:10:41 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:10:41 <odl_meetbot> The meeting name has been set to 'kernel_project_s_call'
17:10:53 <rovarga> #topic NETCONF/XPath queries
17:11:14 <rovarga> #info Bala asks about end-to-end support for XPath-based queries
17:11:26 <rovarga> #link https://jira.opendaylight.org/browse/NETCONF-79 <-- NETCONF deliverable
17:15:36 <rovarga> #info the question is what we need to do on RESTCONF side
17:15:56 <rovarga> #link https://tools.ietf.org/html/draft-ietf-netconf-restconf-notif-15 <-- current dynamic subscription model
17:20:19 <rovarga> #topic target NETCONF bugs
17:20:55 <rovarga> #info Bala hunts for the link
17:29:46 <rovarga> #action Bala to target issues to Magnesium
17:29:54 <rovarga> #link https://jira.opendaylight.org/projects/NETCONF/versions/11205 <-- issues targeted to Magnesium
17:30:53 <rovarga> https://jira.opendaylight.org/secure/RapidBoard.jspa?projectKey=NETCONF&rapidView=67 <-- Kanban, but that has not been maintained for a long time
17:38:39 <rovarga> #topic Lighty.io, opendaylight-simple, ...
17:40:23 <rovarga> #link https://lighty.io/ is ODL-without-Karaf (and much more)
17:40:50 <rovarga> #link https://wiki.opendaylight.org/view/Project_Proposals:Lighty <-- community-driven project proposal
17:45:54 <rovarga> #link http://blog.nanthrax.net/?p=893 <-- Karaf static distribution
17:46:10 <rovarga> [03/12/2019 18:28:05] <LuisGomez> #link https://jira.opendaylight.org/browse/TSC-252?jql=project%20%3D%20TSC
17:46:12 <rovarga> [03/12/2019 18:30:29] <LuisGomez> #link https://jira.opendaylight.org/secure/Dashboard.jspa?selectPageId=10403
17:53:54 <rovarga> #topic Other ODL calls
17:54:01 <rovarga> #info Monday OFP
17:54:16 <rovarga> #info bi-weekly Thursday for BGPCEP
17:56:16 <rovarga> #info and others,
17:57:24 <rovarga> #link https://calendar.google.com/calendar/embed?src=aDc5aGltYm9rcThhYXVyOWxlZDhvYzc5MGdAZ3JvdXAuY2FsZW5kYXIuZ29vZ2xlLmNvbQ <-- our calendar
17:58:43 <rovarga> #endmeeting