21:43:48 <tykeal> #startmeeting demo
21:43:48 <collabot`> Meeting started Tue Apr 11 21:43:48 2017 UTC.  The chair is tykeal. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:43:48 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
21:43:48 <collabot`> The meeting name has been set to 'demo'
21:44:02 <tykeal> #topic Agenda and roll call
21:44:06 <tykeal> #info tykeal
21:44:13 <gildas> #info gildas
21:44:44 <tykeal> #link https://meetings.opendaylight.org/opendaylight-meeting/2017/tsc/opendaylight-meeting-tsc.2017-03-30-17.03.html <- ODL TSC minutes
21:44:55 <gildas> ok
21:45:10 <gildas> i know my ok will not appear in the minutes
21:45:24 <tykeal> no, it won't, but it will show up in the full chat logs
21:45:33 <gildas> yep
21:45:43 <tykeal> #topic agenda item the second. A vote!
21:45:59 <tykeal> #startvote Do we really need to have a vote? yes, no
21:45:59 <collabot`> Begin voting on: Do we really need to have a vote? Valid vote options are yes, no.
21:45:59 <collabot`> Vote using '#vote OPTION'. Only your last vote counts.
21:46:08 <tykeal> #vote bob?
21:46:08 <collabot`> tykeal: bob? is not a valid option. Valid options are yes, no.
21:46:10 <tykeal> ;)
21:46:13 <tykeal> #vote yes
21:46:26 <gildas> #vote no
21:46:30 <tykeal> #endvote
21:46:30 <collabot`> Voted on "Do we really need to have a vote?" Results are
21:46:30 <collabot`> yes (1): tykeal
21:46:30 <collabot`> no (1): gildas
21:46:43 <tykeal> #agreed No agreement could be reached
21:46:46 <gildas> cool it summarizes the votes
21:46:51 <tykeal> or....
21:47:00 <tykeal> #rejected No agreement could be reached
21:47:16 <tykeal> yes, it summarizes but it doesn't know if it's an agree / reject
21:47:28 <tykeal> there are other things like:
21:47:35 <gildas> ok
21:47:45 <tykeal> #action tykeal train more people in meetbot
21:47:53 <tykeal> #idea improve the meetbot docs
21:48:02 <tykeal> #undo
21:48:02 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Idea object at 0x23504d0>
21:48:09 <tykeal> #idea really improve the meetbot docs
21:48:24 <tykeal> and #undo keeps popping things off the stack
21:48:43 <tykeal> so if you need to fix something a few commands back you would have to then manually replay them back in
21:49:00 <tykeal> #endmeeting