13:12:39 <bin_> #startmeeting ARM Band
13:12:39 <collabot> Meeting started Fri Oct  9 13:12:39 2015 UTC.  The chair is bin_. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:12:39 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:12:39 <collabot> The meeting name has been set to 'arm_band'
13:13:07 <bin_> #topic Lab status
13:13:39 <bin_> #Joe: the first target is to use Fuel as installer and Ubuntu as OS
13:13:44 <bobmonkman> initial lab setup
13:13:59 <bin_> #info Joe: the first target is to use Fuel as installer and Ubuntu as OS
13:13:59 <bobmonkman> 3 Cavium Thunder servers in non HA config
13:14:42 <bin_> Bob: add #info in front the note in order to be captured in minutes
13:14:54 <bobmonkman> Also, we will do a virtual machine config as well to work on scripts working
13:15:54 <bobmonkman> Iben notes that we do need 5 servers to be Pharos compliant
13:16:04 <bobmonkman> So noted...just getitng the scripts working
13:16:37 <bobmonkman> iben asks why we are not using MAAS. Having good luck with that
13:16:56 <bobmonkman> we are indeed using ubuntu OS on the servers
13:18:14 <bobmonkman> #info-Iben notes that we do need 5 servers to be Pharos compliant
13:18:53 <bobmonkman> #info - Iben notes that we do need 5 servers to be Pharos compliant
13:19:22 <bobmonkman> #info- iben asks why we are not using MAAS. Having good luck with that
13:20:34 <joekidder> #info - noted that we should look at MAAS _earlier_ rather than _later_ in our lab bringup journey
13:20:47 <joekidder> #info - thanks Iben
13:22:14 <bin_> #chair iben_
13:22:14 <collabot> Current chairs: bin_ iben_
13:22:26 <bin_> #chair bobmonkman
13:22:26 <collabot> Current chairs: bin_ bobmonkman iben_
13:25:45 <bobmonkman> #info- what other work items could we do in parallel
13:26:25 <bobmonkman> #info- Joe indicates that it could be helpful to have someone to build a 3 node HA config in VMs on an ARM servers
13:27:58 <bobmonkman> #info- Need to establish build environment for cross compiled compontents of ARM binaries of components
13:29:44 <NokMikeR> Hi folks, did I miss the meeting?
13:29:58 <iben_> https://global.gotomeeting.com/join/629634885
13:30:01 <bobmonkman> #info- Joe building ARM binary and having one of the team members work upstream projects
13:31:01 <bobmonkman> #info- Need create a call for assistance with ARM servers sources on wiki page
13:31:33 <bobmonkman> #info Bob will work on this wiki page entry  and suggest help for ARM servers
13:32:41 <iben_> hello NokMikeR
13:32:49 <NokMikeR> hi
13:33:06 <iben_> please info in so we have your name in the meeting minutes
13:33:29 <iben_> #info iben rodrigriguez spirent
13:33:34 <iben_> like that
13:33:44 <NokMikeR> #info NokMikeR Michael Rooke Nokia
13:33:50 <iben_> but spell your name right - not like me... ha ha
13:35:08 <bobmonkman> #info- Joe working thru Linux distro matirx on available servers
13:36:41 <NokMikeR> any url for the os deployment system mentioned? was it mast, maz mas ?
13:38:12 <bobmonkman> #info-Maas can apparently lay down an ubuntu base and then overlay a different Linux installation in VMs for a different execution environment
13:38:48 <iben_> #link https://wiki.opnfv.org/pharos/maas_getting_started_guide  <-- consider using maas to build the os
13:43:17 <bobmonkman> #info- Micheal Rooke did a quick survey of Doctor and found no particular issues for ARMBand
13:46:06 <iben_> #link https://wiki.opnfv.org/pharos/spirentvctlab documentation on your lab should go on the wiki\
13:46:08 <bobmonkman> #info- Joe asked for people to share info on available ARM servers and what experience develpers have had and Iben has suggested putting ideas up on a wiki page and ask others to contirbute.
13:51:38 <bobmonkman> #info- Iben suggested working with labs that are successful and leverage what they have done
13:52:32 <bobmonkman> #action - Joe will collaborate with Iben on how to do this.
13:52:38 <bobmonkman> #end meeting
13:04:26 <bin_> #info Bin Hu
13:06:17 <bobmon01> hello
13:06:44 <collabot> bobmon01: Error: Can't start another meeting, one is in progress.  Use #endmeeting first.
13:07:56 <bobmon01> #endmeeting