14:59:07 <bobmon01> #startmeeting armband 04Dec
14:59:07 <collabot> Meeting started Fri Dec  4 14:59:07 2015 UTC.  The chair is bobmon01. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:59:07 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:59:07 <collabot> The meeting name has been set to 'armband_04dec'
14:59:17 <bobmon01> #info Bob Monkman
15:10:38 <bobmon01> Joe goes over Lab status
15:11:44 <bin_> #info Bin Hu
15:12:06 <bobmon01> Each node in pod must have a bootstrap image that allows Fuel to provision it.
15:12:20 <bobmon01> #info Joe Kidder
15:12:28 <bobmon01> #Mike Holmes
15:12:36 <bobmon01> #info Mike Holmes
15:12:51 <bobmon01> #info Jon Masters
15:13:34 <bobmon01> Took about 2-3 weeks to create the proper bootstrap image for ARM pod servers
15:13:42 <bobmon01> Got it working for Cavium Compute Nodes
15:15:10 <bobmon01> Next Step is to 2nd stage boot of OS - CentOS or Ubuntu
15:15:31 <bobmon01> Then puppet and other tools boot Openstack and rest of the OPNFV stack
15:17:38 <bobmon01> Bob noted that CentOS is not widely available on the ARM servers we have in the lab
15:18:27 <bobmon01> Jon Masters wants to help on making CentOS an option for future
15:19:10 <bobmon01> Jon also noted that the ACPI & UEFI requirements that must be standardized on available ARM servers
15:19:44 <bobmon01> Joe K will connect Jon Masters
15:22:52 <bobmon01> Iben noted that servers must be able to be rebooted remotely and IPMI is the std way to do this, but Joe indicates this is covered in the Enea Lab
15:24:22 <bobmon01> Jon asked where the Lab is being hosted- Bob confirmed it is the Enea Lab in Stockholm region
15:26:20 <bobmon01> Applied Micro Servers (3) arrived on 03Dec to be the Controller nodes
15:27:25 <bobmon01> Joe noted they have pre-power up questions on cabling and Jon noted that P4 cable may not be needed
15:27:43 <bobmon01> Jon will help if APM cannot clear it up for Enea
15:28:26 <bobmon01> The Compute node provisioning of OS is still being worked out
15:32:17 <bobmon01> Iben asked how this lab process is going to be documented.
15:35:18 <bobmon01> Bob notes that the Enea lab will be a public OPNFV Lab and Enea will document the specs and requirements such that will be required for other Labs
15:39:26 <bobmon01> Iben reiterated we should be creating JIRA tickets for issues so that others may be able to help and they is greater visibility
15:40:06 <bobmon01> Back to Lab status
15:41:33 <bobmon01> Once firmware and boot up issues are solved on Applied Micro, the Ubuntu version being used will checked for be able to be used for both Cavium and APM servers
15:43:13 <bobmon01> Jon noted that CentOS team does have a CentOS version running on both Cavium thunder and APM servers
15:44:12 <bobmon01> Joe and Bob noted that we want both Ubuntu and CentOS in medium term and mostly concerned to get the Pharos Lab up asap with least risk
15:46:43 <bobmon01> #action Bob to ask team if we can have a team next Thursday instead of Friday to caccomodate  Enea Lab status after a week in Stockholm
15:48:35 <bobmon01> Bob noted that we are sending an ARM pod to Orange to add the next labs.
15:50:55 <bobmon01> Bin noted he is also interested in setting up an internal labs
15:52:03 <bobmon01> #action Joe to name the Enea committers next week by sending public request to list
15:53:54 <bobmon01> Bob noted that we are still looking to get parallel activities going to progress while wating for labs
15:54:24 <bobmon01> Iben asked if other installers could be considered. He is on JOID team working with JuJu
15:55:10 <bobmon01> Joe noted that could be interesting but would need to us HP or other hardware as they cannot slow down the Fuel work committed for the main ARM pod
15:57:10 <bobmon01> Bob wondered about build tools that may need to be verified for ARM
15:57:33 <bobmon01> Iben speculated that the installer usually just installs built packages
15:58:37 <bobmon01> Joe noted that some of the OPNFV processes do invoke GCC ot build things and so we need to identify build dependies
16:00:43 <bobmon01> #action   Bob and Joe to open a Jira story for Building Functest to identify build dependencies
16:02:06 <bobmon01> #endmeeting