15:01:45 <bobmon01> #startmeeting armband dec18
15:01:45 <collabot`> Meeting started Fri Dec 18 15:01:45 2015 UTC.  The chair is bobmon01. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:45 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:01:45 <collabot`> The meeting name has been set to 'armband_dec18'
15:06:05 <bobmon01> #info joe kidder
15:06:17 <bobmon01> #info mike holmes
15:06:28 <joekidder> #info joseppc
15:07:25 <bobmon01> Joe Kidder gives lab status
15:07:56 <bobmon01> Two Cavium are up and running , can be configured and running Openstack
15:08:09 <bobmon01> Can run VMs and pings them and now installing ODL
15:08:14 <bin_> #info Bin Hu
15:09:14 <bobmon01> Applied Micros (2) are being brought up in parallel
15:09:44 <bobmon01> Anticipate no issues getting the same 2 node functional stack running on APMs
15:10:24 <bobmon01> Will merge APM and Cavium servers into a 5 node cluster once a 3rd AM is provisioned and kernel 4.2 is setup on all servers
15:11:32 <bobmon01> Joe feels it is in good shape
15:12:03 <bobmon01> Functest readines: Running FT on x86 servers to get familiar with it
15:12:29 <bobmon01> also have functest running on ARM servers in parallel as well
15:13:03 <bobmon01> this is all done in parallel and outside of pharos lab
15:14:30 <bobmon01> Fuel Update
15:15:01 <bobmon01> Team has identified several areas that ARM support will require some high level items
15:15:57 <bobmon01> An comprehensive list has been sent to the Fuel team by Bin and Joe and will be working with the Fuel team to resolve the items
15:17:02 <bobmon01> mostly items like repos upstream for Openstack that are x86 only and this is expected. Need to establish where Fuel goes to get ARM ISOs
15:19:14 <bobmon01> Stan noted that he has been trying to replicate ODL install in his lab
15:19:42 <bobmon01> Complains that missing packages create issue (LIthium release)
15:20:17 <bobmon01> Enea (Florin) has seen the exact problem and has created the missing ARM maven library - not upstreamed
15:22:15 <bobmon01> Florin explained what he did and Stan will connect with Florin
15:23:06 <bobmon01> Stan has working with this as well and has had some success with Foreman and Puppet and can share notes
15:24:23 <bobmon01> Florin has raised a bug in ODL community. They are asking for a suggested patch
15:26:10 <bobmon01> Joe is interested in Stan's findings with Foreman/Arno SR1 (now APex for B-release) and
15:28:56 <bobmon01> Bob encourages work on universal installers after B release
15:29:09 <bobmon01> No update on Orange server
15:30:53 <bobmon01> Bob asked Stan to ping his committers to vote on new committers
15:31:07 <bobmon01> #action Stan to get Cavium committers to vote
15:34:39 <bobmon01> Bob, Bin will schedule a beta trial of lab access tour for Tuesdya 22 Dec.
15:36:25 <bobmon01> #endmeeting