15:05:12 <bobmon01> #startmeeting armbandJan08
15:05:12 <collabot> Meeting started Fri Jan  8 15:05:12 2016 UTC.  The chair is bobmon01. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:05:12 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:05:12 <collabot> The meeting name has been set to 'armbandjan08'
15:05:45 <bin_> #info Bin Hu
15:07:18 <bobmon01> #info bob monkman
15:07:31 <bobmon01> #joe kidder
15:08:01 <bobmon01> #info Joe kidder
15:09:34 <bobmon01> #info Joe Kidder giving updating lab status with two 2-node pods of different server vendors
15:09:51 <bobmon01> #info now bringing up 4 node unified pod
15:10:12 <bobmon01> #info using other servers to uplevel Fuel to v7 and then v8
15:17:09 <bobmon01> #info Joe talking about the default test x86 cirros image being using by OPNFV labs
15:18:23 <bobmon01> #info Joe indicating that they created an ARM version from Yocto but if anyone knows a better way this should work
15:19:11 <bobmon01> #info Brian Brooks asks if there is any advantage to creating a custom cirros rather than using a std Ubuntu image
15:19:58 <bobmon01> #info Joe indicates mostly because it is small and that is what the rest of world uses
15:20:46 <bobmon01> # correction, the question came from Steve Furr
15:22:18 <bobmon01> #info correction the question came from Steve Furr of NXP
15:23:21 <bobmon01> #info Bob asked if Cavium team had been engaging together...
15:24:16 <bobmon01> #info Stan indicates with Apex/Foreman in parallel and will be switching to Fuel to accelerate Enea's work
15:27:05 <bobmon01> #info Joe's team has been running Functest in non -Pharos environment to see what passes.
15:28:14 <bobmon01> #info Will continue to work to get Functest fully working in the Pharos Pods
15:28:52 <bobmon01> #info Also looking to change Jump Server to an ARM Server to allow the std native builds
15:37:07 <bobmon01> #info 3 weeks left for final push on getting to a full 5 node Pod with Functest all passing. Will keep pressing and looking for ways to mitigate risk
15:37:49 <bobmon01> #info Orange Lab received 5 servers just before holiday break and should be standing them up this week. We wil seek status in the coming week.
15:38:49 <bobmon01> #Action Enea team to sync up with Cavium team to continue discussions on how to coordinate and accelerate final work items
15:39:16 <bobmon01> #Action Bob to check with Orange team on their Lab equipment status
15:39:25 <bobmon01> #endmeeting