15:04:14 <bobmonkman> #startmeeting armband 5Feb
15:04:14 <collabot> Meeting started Fri Feb  5 15:04:14 2016 UTC.  The chair is bobmonkman. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:04:14 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:04:14 <collabot> The meeting name has been set to 'armband_5feb'
15:04:26 <bobmonkman> #info Bob Monkman
15:04:33 <joseppc> #info Josep Puigdemont
15:04:44 <AlexAvadanii> #info Alex Avadanii (Enea)
15:05:23 <bobmonkman> #info 5 node lab status is up and in HA format
15:05:40 <bin_> #info Bin Hu
15:06:01 <bobmonkman> #info Florin giving Fuel update
15:06:32 <bobmonkman> #info Fuel 8 was only finalized in OPNFV a week ago
15:06:57 <bobmonkman> #info Florin merging patches from Fuel 6.1 forward to v8
15:07:34 <bobmonkman> #info HA patched also being added as well
15:09:29 <bobmonkman> #info now we can build the bootstrap image for Fuel 8
15:09:41 <AlexAvadanii> #link https://docs.google.com/spreadsheets/d/1pBUtYkl46LcPDMeUa5cwqtwnBS0YSWew2L-YCPfBYAo/edit?usp=sharing repository status
15:11:10 <bobmonkman> #info this will allow us to boot images and testing after today of successful
15:13:26 <bobmonkman> #info after that the team can build the full target images next week
15:16:36 <bobmonkman> #info all openstack testing thus far has been on Juno and Kilo
15:17:03 <bobmonkman> #info fula 8 now allows us to try Liberty Openstack
15:17:18 <StanKardach-mobi> I've tried Liberty and Beryllium with devstack
15:18:10 <StanKardach-mobi> At least on Thunder with single node I could bring up VMs with private and public networking
15:18:36 <bobmonkman> #info Stan has independently tested Liberty & Beryllium on Cavium
15:23:02 <bobmonkman> #info Alex is working on patches to mysql, galera, ceph and other components of OpenStack & fuel itself
15:24:19 <bobmonkman> #info team has to discuss these patches with Mirantis next week. call is being arranged
15:31:02 <AlexAvadanii> #link http://10.0.1.6/cgit/armband/buildd/ requires Enea Pharos acces - cgit webpage, contains all repo sources, including patches we will propose to Mirantis
15:31:38 <bobmonkman> #action Enea will arrange the meeting next week with Mirantis engineer
15:31:43 <AlexAvadanii> # link http://10.0.1.6/wiki/doku.php?id=start Enea Pharos wiki (getting started info)
15:33:56 <bobmonkman> #info so week of Feb 8 we should be able to begin testing B-release level components
15:36:15 <bobmonkman> #info Florin suggested on tech list to clone Fuel version that support ARM but pushback from Octopus team member
15:38:55 <StanKardach> (sorry, audio doesn't work on Android GoMeeting again...) Pulling patches by Fuel will take time. There will be changes incoming into Fuel while we discuss on upstreaming so storing clean text patches and applying them onto cloned Fuel will be a pain
15:39:05 <StanKardach> we simply require a git branch on Fuel projects
15:40:03 <StanKardach> so fork sounds reasonable to me (since it's basically the same thing as a private branch)
15:45:15 <bobmonkman> #info Joe, Stan and other will reach out to folks on who have objections so we can get some buyin for temp private branch
15:57:08 <StanKardach> I have a "light-topic" question concerning the summit in Berlin. Is there any Armband related talk planned?
16:00:02 <StanKardach> end of March I believe
16:00:44 <bobmonkman> #endmeeting