14:03:55 <bobmonkman> #startmeeting armbandApr22
14:03:55 <collabot`> Meeting started Fri Apr 22 14:03:55 2016 UTC.  The chair is bobmonkman. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:03:55 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:03:55 <collabot`> The meeting name has been set to 'armbandapr22'
14:04:02 <josep> #info Josep Puigdemont
14:04:02 <NokMikeR> #info Mike Rooke, Nokia.
14:04:08 <AlexAvadanii1> #info Alexandru Avadanii (Enea)
14:04:14 <mikeH_> #info Mike Holmes
14:04:24 <StanKardach> #info Stan Kardach (Cavium)
14:04:57 <joekidder_> #info Joe Kidder
14:05:06 <florind> #info Florin Dumitrascu (Enea)
14:05:56 <bobmonkman> #info Status of Functest
14:07:07 <AlexAvadanii1> #info - vPing-SSH, ODL, Promise – all tests run and passing OK
14:07:19 <AlexAvadanii1> #info vPing-SSH, Tempest – all tests run, but we have open issues (2 major issues)
14:07:32 <AlexAvadanii1> #info Rally (11 different suites) – 7 suites pass OK, 4 (heat, nova, vm, ceilometer) suites have open   issues, mainly related to network config.
14:10:57 <bobmonkman> #info the Tempest tests are at parity with x86 wrt passing/failing test cases
14:17:40 <bobmonkman> #action Mike Holmes will check with Linaro team doing OpenStack tests to see if some insight can be given as to why these test.
14:19:30 <bobmonkman> #action Ciprian has now the link to the Rally CI test wiki as well and will work with Linaro folks to see if clarity/expectations
14:19:55 <bobmonkman> #info Ciprian also working with Jenkins OPNFV CI team
14:22:07 <bobmonkman> #info Josep has been working on the Jenkins deployment scripts
14:22:37 <bobmonkman> #info had to create a 5 node pod that supports IPMI which
14:24:08 <bobmonkman> #info is required and the scripts to invoke the automated Fuel deployment is the next step
14:25:49 <bobmonkman> #info the artifacts armband build (iso) has been pushed to the main OPNFV repository now.
14:26:51 <bobmonkman> #info waiting for Octopus (just today) to accept the patches related to the ISOs
14:26:55 <josep> the artifact repository is here: http://artifacts.opnfv.org/
14:34:52 <AlexAvadanii1> #url https://docs.google.com/spreadsheets/d/1pBUtYkl46LcPDMeUa5cwqtwnBS0YSWew2L-YCPfBYAo/edit?usp=sharing
14:35:40 <bobmonkman> #info discussion on Clearwater vIMS . ARM is kicking off a side project to get Clearwater ported and passing on ARM servers and more info later on this
14:36:30 <bobmonkman> #info the Enea team is engaging with Miratis to discuss intergation of required patches to Fuel for inclusion in Fuel next version.
14:37:30 <AlexAvadanii1> "target release could be Fuel “N” as it is too late for adding features to Mitaka  release.   "
14:39:36 <bobmonkman> #action ENea team to get the viewpoint of Mirantis on which version and confirming ARM changes can be accepted and merged.
14:40:19 <bobmonkman> #action Bob to monitor the situation and ensure Colorado release will include required Fuel version for ARM servers to work out of the box
14:43:02 <bobmonkman> # info Stan raises the issue that Armband does not support all of the ODL plug-ins others and the question is do we need to resolve this?
14:44:22 <bobmonkman> #info Armband does not support all scenarios therefore
14:51:54 <bobmonkman> #info Bob commented that we should not be concerned on all scenarios
14:55:02 <bobmonkman> #info we will just complete the B-release functest and CI loop and then move on to Colorado.
14:58:20 <bobmonkman> #endmeeting