14:04:37 <bob_monkman> #startmeeting armband06May
14:04:37 <collabot`> Meeting started Fri May  6 14:04:37 2016 UTC.  The chair is bob_monkman. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:04:37 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:04:37 <collabot`> The meeting name has been set to 'armband06may'
14:04:53 <josep> #info Josep Puigdemont
14:04:56 <bin_> #info Bin Hu
14:04:58 <NokMikeR> #info Michael Rooke, Nokia
14:05:04 <bob_monkman> #info bob monkman
14:05:25 <florind> #info Florin Dumitrascu
14:06:52 <bob_monkman> #info automated deployment is working
14:07:00 <AlexAvadanii> #info Alexandru Avadanii (Enea)
14:07:41 <bob_monkman> #info jobs are not configured yet to automatically kick off ARM jobs
14:08:25 <bob_monkman> #info templates created and submitted but they did not work first time
14:08:54 <bob_monkman> #info request into fatih for help in figuring out what is not working and waiting for him to return from holiday
14:10:36 <bob_monkman> #info OPNFV has a Base Deployment File
14:11:34 <bob_monkman> #info we need run an Override file because of our patched Fuel and it is not quite quite working as expected yet
14:13:18 <AlexAvadanii> #link https://etherpad.openstack.org/p/Armband_Fuel_AArch64_Support
14:14:35 <bob_monkman> #info We are joining Fuel meetings and working with the project to begin upstreaming patches Armband has made
14:15:54 <bob_monkman> #info We still are very close to getting the CI automation working- day by day situation
14:16:37 <bob_monkman> #info FuncTest status
14:17:19 <bob_monkman> #info getting stable branch of B-release for Armband Functest scripts in place
14:18:51 <bob_monkman> #info It is actually custom configuration files for adding support to pass our config file to Docker, misisng in CI
14:21:15 <bob_monkman> #info fixed an incorrect reference to Arm Pod names but this will be tested next.
14:22:20 <bob_monkman> #info still looking at some test cases failing in Tempest part of Functest
14:25:37 <bob_monkman> #info there are different tempest test results on Intel pods and Ericsson pods
14:27:01 <bob_monkman> #info we are failing a different number as well and it is confusing that not all test cases are being run on pods in different labs
14:29:27 <bob_monkman> #action Florin and Bob will sync with Morgan and other labs operators at Plugfests to understand the reason for different # of tests being run in different labs
14:30:05 <bob_monkman> #info how to we compare wht to run and what to expect? Some labs run 200+ tests and other labs run 180+ tests
14:31:34 <bob_monkman> #info Rally tests
14:32:16 <bob_monkman> #info we are still having some Cinder problems but passing 97% of the tests there on Rally
14:32:42 <bob_monkman> #info Some issues with glance as well in rally tests
14:37:51 <bob_monkman> #info 89% of glance tests pass and 88.9% of nova tests pass, rest of Rally sections pass 100%.
14:42:51 <bob_monkman> #info parallel effort working on the Clearwater vIMS testing and essentially the build are completed
14:43:44 <bob_monkman> #info Unit testing is all working
14:44:08 <bob_monkman> #info Functest suites of vIMS are now being run and all is going very well
14:47:51 <bob_monkman> #info Functest of vIMS will continue next at Plugfest and we expect to compete this as well.
14:52:05 <bob_monkman> #info we expect to announce OPNFV on ARM is running in regular CI builds
14:53:06 <bob_monkman> #info Thanks to all the hard work of the team in getting to this point and we will shift to Colorado release execution in next week
14:53:15 <bob_monkman> #endmeeting