14:04:12 <bobmonkman> #startmeeting armband13May
14:04:12 <collabot`> Meeting started Fri May 13 14:04:12 2016 UTC.  The chair is bobmonkman. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:04:12 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:04:12 <collabot`> The meeting name has been set to 'armband13may'
14:04:31 <NokMikeR> #info Michael Rooke, Nokia.
14:04:42 <bobmonkman> #info Bob Monkman
14:04:48 <joseppc> #info Josep Puigdemont
14:04:52 <AlexAvadanii1> #info Alexandru Avadanii (Enea)
14:05:04 <AlexAvadanii1> #link http://artifacts.opnfv.org/armband.html
14:05:10 <AlexAvadanii1> #link http://artifacts.opnfv.org/armband/brahmaputra/docs/docs.pdf
14:05:13 <AlexAvadanii1> #link http://artifacts.opnfv.org/armband/brahmaputra/docs/docs
14:05:26 <AlexAvadanii1> #link https://gerrit.opnfv.org/gerrit/gitweb?p=armband.git;a=tag;h=refs/tags/brahmaputra.3.0
14:05:42 <mikeH_> #info Mike Holmes
14:05:42 <AlexAvadanii1> #link https://build.opnfv.org/ci/view/armband/job/armband-build-daily-brahmaputra/
14:06:27 <StanKardach> #info Stan Kardach (Cavium)
14:06:42 <AlexAvadanii1> #info brahmaputra daily deploy + functest jobs trigger daily at 4 AM (UTC) and take around 11-12h
14:13:24 <joekidder> #info Joe Kidder
14:13:36 <joekidder> sorry I'm late...jumping out of another meeting.
14:13:44 <bobmonkman> #info big news of the week that Armband scenarios are not officially part of OPNFV daily CI loop
14:14:41 <bobmonkman> #info From this day forward, OPNFV on ARM is officially part of the CI loop and OPNFV is finally multi architecture
14:15:21 <AlexAvadanii1> #link https://build.opnfv.org/ci/view/armband/job/armband-deploy-arm-pod1-daily-brahmaputra/
14:15:37 <AlexAvadanii1> sry the link I pasted the first tiem was to the ISO build, this is the deploy + functest job
14:16:40 <florind_> #info Florin Dumitrascu
14:20:14 <bobmonkman> #info Armband ran and passed all the functional tests for Clearwater vIMS during the PlugFest in Denver Colorado this week
14:21:44 <bobmonkman> #info The team began to work on JOID Installer with Canonical personnel
14:22:13 <bobmonkman> #info Discussion with APex team also began and collaboration will  begin next week
14:22:22 <AlexAvadanii1> bobmonkman: that is a bit tricky, we do not have an agreement with Canonical ourselves, so Canonical can only work hand in hand with Cavium for now
14:23:42 <bobmonkman> #info Armband now turns 100% focus to Colorado release
14:24:16 <AlexAvadanii1> bobmonkman: and one more thing, we would like some public space for holding DEB/RPM packages for arm
14:24:58 <bobmonkman> #info Need to understand the new component versions for Colorado and add support for additional Installers like JOID and Apex
14:26:33 <AlexAvadanii1> #info http://linux.enea.com/mos-repos/
14:26:43 <bobmonkman> #action Need to ask OPNFV to host our packages
14:31:28 <bobmonkman> #info we also met with and developed a relationship with Mirantis for merging chnages with Fuel
14:31:52 <bobmonkman> #action Bob to update Lab Status on OPNFV pages
14:34:54 <bobmonkman> #endmeeting