13:55:24 <bobmonkman> #startmeeting armband_27May2016
13:55:24 <collabot`> Meeting started Fri May 27 13:55:24 2016 UTC.  The chair is bobmonkman. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:55:24 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:55:24 <collabot`> The meeting name has been set to 'armband_27may2016'
13:55:42 <bobmonkman> #info Bob Monkman
13:55:57 <joseppc> #info Josep Puigdemont
13:56:14 <florind> #info Florin Dumitrascu
13:58:05 <AlexAvadanii> #info Alexandru Avadanii (Enea)
14:06:00 <joekidder> #info Joe Kidder
14:06:42 <bobmonkman> #info First item on list is to discuss status of CI loop testing
14:10:10 <bobmonkman> #info there was some input that CI loop for ARM pod was failing occasionally
14:10:42 <AlexAvadanii> #link https://docs.google.com/spreadsheets/d/1pBUtYkl46LcPDMeUa5cwqtwnBS0YSWew2L-YCPfBYAo/edit#gid=1628305204
14:12:27 <joseppc> #link this change set is pending on fuel@opnfv to be able to build https://gerrit.opnfv.org/gerrit/#/c/13919/
14:13:36 <bobmonkman> #info the passing is actually stable although sometimes we need to take the pod ofline line for development
14:14:18 <bobmonkman> #info we do not yet enough pods/servers to do development and CI testing.
14:14:30 <AlexAvadanii> #link the IPMI workaround has been already merged to brahma and master https://gerrit.opnfv.org/gerrit/#/c/14731/
14:15:17 <bobmonkman> # info ARM Pod 2, with APM Controllers will soon have an IPMI workaround and be availabel for CI testing.
14:15:43 <bobmonkman> # info meanwhile rebasing on Mitake for Colorado is going on.
14:17:13 <AlexAvadanii> #link https://etherpad.openstack.org/p/Armband_Colorado_Prestudy_Draft
14:17:27 <joseppc> #link https://wiki.opnfv.org/display/fuel/Fuel+OPNFV+Colorado+work-package+planning (ODL Beryllium SR3)
14:21:36 <bobmonkman> #info fuel plugins are generally build at the same time as ISO and these have hard coded  to pathes for x86 images
14:25:47 <bobmonkman> #info option otherwise is to allow support pre-built plug-ins
14:26:19 <bobmonkman> #action Bob to arrange joining a future Fual Installer Project to raise this issues.
14:29:44 <bobmonkman> #action Bob to arraneg offline with Stan and ALex on the best appraoch and the ask we need to make.
14:34:06 <bobmonkman> #info discussion on additional installers and controllers
14:35:28 <bobmonkman> #info reiterated that there will a plan to minimize scope of Colorado R1 and look to R2 or R3 to add additonal installers and contorllers
14:36:17 <bobmonkman> #info status of JOID installer is that they had some credential access issue and Enea has resolved that issue
14:36:35 <bobmonkman> #info ball in their court to begin testing
14:37:17 <bobmonkman> #info Apex team also has been provided credential and 2 APM servers and they have acked the receipt and waitig fo rthem to begin
14:39:07 <bobmonkman> #info discussion on additional SDN Controllers
14:41:28 <bobmonkman> #info NXP team says OpenContrail has better support for SFC and seems to get better commerical traction
14:42:06 <bobmonkman> #info others have seen the same commercial traction. so we could decide to target additonal SDNn cotnrollers or Colorada R2/3
14:43:52 <bobmonkman> #info Mike R dropped into the YardStick and the project was adding DPDK testing
14:44:27 <bobmonkman> #info The question was asked if ODP tests could be added for more general coverage
14:46:45 <bobmonkman> #info Yardstick project asked if Armband could contribute anything.
14:54:45 <bobmonkman> #action Bob will to investigate further and seek to ensure that tests for specific Network I/O/data plabe frameworks are optional and not forced on everyone
14:55:42 <bobmonkman> #endmeeting