14:00:34 <bobmonkman> #startmeeting armband17jun2016
14:00:34 <collabot`> Meeting started Fri Jun 17 14:00:34 2016 UTC.  The chair is bobmonkman. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:34 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:00:34 <collabot`> The meeting name has been set to 'armband17jun2016'
14:00:40 <joseppc> #info Josep Puigdemont
14:00:45 <AlexAvadanii> #info Alexandru Avadanii (Enea)
14:00:57 <dali`> #info Dan Lilliehorn (Enea)
14:02:01 <bobmonkman> #info Bob Monkman
14:02:15 <bobmonkman> Hello guys...we have a GTM issue
14:02:21 <AlexAvadanii> as usual :)
14:02:27 <bobmonkman> GoTo Meeting seems down at the moment
14:02:43 <bobmonkman> I cannot even get to the site
14:02:51 <joseppc> works for meĀ® :)
14:03:03 <bobmonkman> anyone else having an issue with the link?
14:03:03 <dali`> Yes, works here too.
14:03:10 <bobmonkman> Hmm
14:03:15 <bobmonkman> ok..retrying
14:05:42 <bobmonkman> can someone volunteer to open the GTM as moderator? I cna try to dial in on the phone
14:06:02 <dali`> I can try
14:06:02 <florind> #info Florin Dumitrascu (Enea)
14:06:35 <bobmonkman> you will need the moderator login.
14:06:37 <bobmonkman> hang on
14:07:03 <dali`> yep
14:07:08 <joseppc> I am in...
14:07:27 <joseppc> I think bin_ is the moderator
14:07:43 <bin_> I just joined the meeting
14:08:29 <bin_> Bob, will you join?
14:09:22 <dali`> I'm also in
14:11:09 <bobmonkman> #info Update from Enea team on Colorado
14:11:56 <bobmonkman> #info has been studying the content required and building a timeline
14:15:06 <bobmonkman> #info JIRA stories and tasks will be fleshed out in the next week
14:16:25 <joseppc> bobmonkman: zuul
14:16:56 <bobmonkman> #info plan to start enabling Jenkins for CI loop next week- OPNFV will move to Zuul.
14:17:17 <AlexAvadanii> http://lists.openstack.org/pipermail/openstack-infra/2016-June/004435.html
14:22:55 <bobmonkman> #info Functest scope is perceived to be greater in Colorado but it seems that the scope is not yet finalized
14:24:15 <StanKardach> #info Stan Kardach (Cavium)
14:24:18 <StanKardach> sorry, I'm late
14:24:26 <bobmonkman> #info There is information that some YardStick test will apparently be moved to Functest as Yardstick will focus more on performance
14:25:21 <bobmonkman> #info the Yardstick suite of tests is being integrated and seems on track at the moment for Armband
14:28:19 <AlexAvadanii> #info vIMS / Cloudify is also going according to plan
14:28:33 <bobmonkman> #action Dan will work to flesh out JIRA stories and tasks to represent the scope of work and allow us to track when we are done.
14:37:50 <bobmonkman> #info work is beginning to add NXP nodes into Enea Pharos lab
14:39:51 <bobmonkman> #info Bob announced that Orange had replicated an ARM-based pod in Orange OPNFV Lab and it only took 2-3 days to get it functional
14:40:48 <bobmonkman> #info Orange pod is SoftIron(AMD) 5 node and uses the same Ubuntu-Fuel based Install as Enea Pods, for now.
14:41:44 <bobmonkman> #info discussion ensued between NXP and Enea team on steps required for firmware/kernel details for a successful integration
14:43:55 <bobmonkman> #action Bob will check with APex and JOID teams to find out their status and timeline for testing
14:47:40 <bobmonkman> #endmeeting