14:05:04 <bobmon01> #startmeeting 01Jul2016
14:05:04 <collabot`> Meeting started Fri Jul  1 14:05:04 2016 UTC.  The chair is bobmon01. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:05:04 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:05:04 <collabot`> The meeting name has been set to '01jul2016'
14:05:14 <bobmon01> #info Bob Monkman
14:05:17 <joseppc> #info Josep Puigdemont
14:05:21 <bin_> #info Bin Hu
14:05:21 <mikeH_> #Mike Holmes
14:05:25 <AlexAvadanii1> #info Alexandru Avadanii (Enea)
14:05:31 <mikeH_> #info Mike Holmes
14:05:33 <rprakash> #i fo rprakash
14:05:51 <rprakash> #undo
14:05:58 <vijayendra> #info Vijayendra Radhakrishna
14:06:03 <rprakash> #infor rprakash
14:06:09 <rprakash> #undo
14:06:17 <rprakash> #info rprakash
14:15:58 <bobmon01> #info Bob went over the planning discussions with Dave McBride
14:17:56 <bobmon01> The JIRA issues have been tagged for which version of Colorado each will be targeted for
14:18:53 <bobmon01> Bob went over discussing the milestones of Colorado and how feature freeze applies or does not apply to Armband
14:19:33 <bobmon01> #info The JIRA issues have been tagged for which version of Colorado each will be targeted for
14:19:52 <bobmon01> #info Bob went over discussing the milestones of Colorado and how feature freeze applies or does not apply to Armband
14:21:02 <bobmon01> #info the Fuel deployment is being worked thru on Applied and Cavium nodes and it is moving along with a couple of issues but no serious roadblocks
14:21:39 <AlexAvadanii1> #link https://etherpad.openstack.org/p/Armband_Colorado_Prestudy_Draft
14:22:40 <bobmon01> #info discussion status of getting Cloudify to run with an ARM pod to execute vIMS Functest
14:23:06 <bobmon01> #info Cloudify runs in a VM that requires Guest OS CentOS and this needs to be worked thru
14:24:45 <bobmon01> #info We should be able to work thru this w/o too much trouble
14:27:22 <bobmon01> #info YardStick plugin to the repo is in place for the milestone and need to work through some patches in YardStick scripts
14:28:02 <bobmon01> #info YardStick typically runs on the Jenkins slave machine which can be an x86 or ARM server
14:31:16 <bobmon01> #info Team needs to contact Functest team to ensure we have a final Functest lineup of tests known to be required. Should be final now
14:33:44 <bobmon01> #info discussion of status of Apex testing on ARM64 - Stan
14:34:34 <bobmon01> #info Apex team indicates to get Triple O built and tested on ARM64
14:35:30 <bobmon01> #info OverCloud image is first step as referred by Tim R and getitng it to build
14:36:11 <bobmon01> #action item to find out where possible resource can come from to get Overcloud build going
14:36:31 <bobmon01> #info Bob will take the overcloud action item
14:39:56 <bobmon01> #info reps from OpenContrail and NXP will be tapped to help us get this SDN COntroller running for Colorado
14:40:32 <bobmon01> tim rozet: we were discussing what is need to get APex going
14:40:50 <bobmon01> we understand we need to get overcloud builkt first
14:40:53 <bobmon01> any comments?
14:43:00 <joseppc> thanks, bye
14:43:00 <bobmon01> #endmeeting