14:02:42 <bobmonkman> #startmeeting armband 26AUg2016
14:02:42 <collabot> Meeting started Fri Aug 26 14:02:42 2016 UTC.  The chair is bobmonkman. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:02:42 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:02:42 <collabot> The meeting name has been set to 'armband_26aug2016'
14:03:05 <bobmonkman> #info Bob Monkman
14:03:19 <AlexAvadanii1> #info Alexandru Avadanii (Enea)
14:03:41 <AlexAvadanii1> #info Stan and Joe have stepped down from commiter status, armband patch pending for mail formalities https://gerrit.opnfv.org/gerrit/#/c/19209/
14:04:02 <NokMikeR> #info Mike Rooke
14:04:45 <dali`> #info Dan Lilliehorn, Thomas Lundström, Fredrik Medin, Florin Dumitrascu (all Enea)
14:04:48 <florind_> #info Florin Dumitrascu (Enea)
14:05:02 <bobmonkman> #build server is back and run
14:06:23 <bobmonkman> #info build server is up and running
14:07:23 <bobmonkman> #info tests in CI loop testing has resumed but tests are failing in ODL as somehting in Be3 has borken ARM runs
14:08:23 <bobmonkman> #info the CI runs are not yet showing up in the public dashboard and we have an understanding of some new changes to make to solve this
14:08:58 <AlexAvadanii1> #info Functest logs can be looked up in the CI job logs https://build.opnfv.org/ci/view/armband/job/functest-fuel-arm-pod1-daily-master/31/console
14:09:12 <bobmonkman> #info need to work with the INfra Working Group to solve a few issues on minor Dashboard issues
14:09:46 <AlexAvadanii1> #info new parser suite failed in the latest CI functest run https://build.opnfv.org/ci/view/armband/job/functest-fuel-arm-pod1-daily-master/32/console
14:11:02 <bobmonkman> #info this new Parser test has been added to Functest recently- we will need to reach out
14:15:42 <bobmonkman> #info summary on Functest is that tests are passing except ODL Be3 and Parser (which did pass before). Should be resolvable
14:16:35 <bobmonkman> #action Dan L to have Parser and Functest stability investigated
14:18:35 <bobmonkman> #info all Yardstick test are running - some are passing thresholds and some need further investigation.
14:22:36 <bobmonkman> #info Bob is working on recruiting more members for ARmband and some will be coming on soon.
14:24:17 <bobmonkman> #info vIMS is communicated in release meeting that it is not a release criteria for Colorado 1.0
14:26:41 <bobmonkman> #info Decision to hold off on further work until after Colorado 1.0 on vIMS
14:28:32 <bobmonkman> #action Bob will continue to work with Installer and OpenContrail teams to plan for C 3.0
14:32:57 <bobmonkman> #endmeeting