14:05:23 <bobmonkman> #startmeeting armband 02Sept2016
14:05:23 <collabot> Meeting started Fri Sep  2 14:05:23 2016 UTC.  The chair is bobmonkman. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:05:23 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:05:23 <collabot> The meeting name has been set to 'armband_02sept2016'
14:05:30 <AlexAvadanii> #info Alexndru Avadanii (Enea)
14:05:45 <dali`> #info Dan Lilliehorn and Thomas Lundström (Enea)
14:06:25 <florind> #info Florin Dumitrascu (Enea)
14:07:06 <ciprian-barbu> #info Ciprian Barbu (Enea)
14:07:33 <AlexAvadanii> #link http://artifacts.opnfv.org/armband/docs/index.html and http://artifacts.opnfv.org/armband/docs.pdf
14:10:10 <bobmonkman> #info Bob Monkman
14:10:37 <bobmonkman> #info status on Functest
14:11:18 <ciprian-barbu> https://build.opnfv.org/ci/view/armband/job/functest-fuel-arm-pod1-daily-master/34/console
14:11:19 <bobmonkman> Functest stable on successful runs now
14:13:10 <bobmonkman> #info the only failure is Doctor test introduced which has the same x86 hard coded cirrus issue
14:13:48 <ciprian-barbu> https://git.opnfv.org/cgit/doctor/tree/tests/run.sh
14:13:50 <bobmonkman> #info should be straightforward to solve this and in being worked on.
14:14:12 <mikeH> #info Mike Holmes
14:16:58 <bobmonkman> #info there has been a general Parser issues (all archs) and this test scenario has been removed and is being worked on by Parser team
14:17:51 <bobmonkman> #info CI Loop configuration
14:18:18 <AlexAvadanii> #link https://build.opnfv.org/ci/view/armband_section
14:18:31 <AlexAvadanii> #link https://build.opnfv.org/ci/view/armband_sections/
14:18:34 <bobmonkman> #info reworking the CI Loop configuration to be flexible to invoke on any pod
14:20:04 <bobmonkman> #info goal is to run same CI jobs on 3 different pods with hardware from Cavium, AMD and Applied Micro servers
14:20:47 <bobmonkman> #info improving dramatically the deploy scripts and ios builds
14:20:56 <bobmonkman> #info Fuel merge update
14:21:45 <bobmonkman> #info Fuel team merged many of our Armband patches previously created and that means we have fewer patches to maintain in our own repo
14:22:58 <bobmonkman> #info fixed a long running bug on extra backup operation and this allowed us to clean up workarounds and remove documentation extras steps
14:25:36 <bobmonkman> #info Yardstick was pretty hard coded for x86 and a major patch to allow ARM64 has been merged now on master branch and when it passes all tests it will be much easier to run Yardtsick on ARM servers
14:28:27 <bobmonkman> #action Bob to connect ARM engineers to Paul/Yardsticke work to see if additional help can be made available to assess Yardstciks tests that are not meeting all the thresholds
14:32:15 <bobmonkman> #info Yardstick release criteria wiki page is still incomplete. Does not seem ready to prime time.
14:34:37 <bobmonkman> #action tech leads will bring this up in release meeting and seek to gain agreement that this cannot be a release criteris in this late stage.
14:36:24 <bobmonkman> #info JIRA open/unassigned tickets discussions
14:36:48 <bobmonkman> #info 4 open tickets only that we consider bugs to be fixed before release
14:37:00 <bobmonkman> #info the rest are merely tasks tracking
14:38:56 <bobmonkman> #info we believe we are on track to close these out for 15 Spet deadline
14:39:46 <bobmonkman> #endmeeting