14:05:02 <bobmon01> #startmeeting 9Sept armband
14:05:02 <collabot`> Meeting started Fri Sep  9 14:05:02 2016 UTC.  The chair is bobmon01. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:05:02 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:05:02 <collabot`> The meeting name has been set to '9sept_armband'
14:05:05 <NokMikeR> #info Mike Rooke
14:05:13 <bobmon01> #info Bob Monkman
14:05:17 <AlexAvadanii> #info Alexandru Avadanii (Enea)
14:05:26 <CristinaPauna> #info Cristina Pauna
14:05:30 <ciprian-barbu> #info Ciprian Barbu (Enea)
14:05:36 <dali`> #info Dan Lilliehorn and Thomas Lundström (Enea)
14:05:43 <florind> #info Florin Dumitrascu (Enea)
14:06:05 <pava> #info Paul Vaduva (Enea)
14:08:10 <bobmon01> #info status on open JIRA bugs
14:09:43 <bobmon01> #info the VNC console will not work without newer versions of QEMU/libvirt, Openstack bits and so this VGA driver issue will be deferred to a later release
14:10:06 <bobmon01> #info we have a workaround for VNC issue and will investigate with Linaro community
14:10:48 <bobmon01> #info AMRBAND-49 has a proposed fix and patch is being prepared (Grub countdown timer)
14:11:31 <AlexAvadanii> #link https://jira.opnfv.org/browse/ARMBAND-50
14:12:30 <mikeH_> #info Mike Holmes
14:12:40 <bobmon01> #info ARMBAND-50 is also a minor issue related to Grub/Grub-2 and will be deferred
14:14:45 <bobmon01> #info still looking at some optional (not part of Functest Colorado 1.0 criteria) Tempest cases that are still failing, but not required
14:16:46 <bobmon01> #info therefore we have no more bugs left to solve in order to release
14:17:02 <bobmon01> #info still a number of CI issues to solve
14:20:43 <AlexAvadanii> #link https://build.opnfv.org/ci/computer/arm-pod1/ - all ThunderX pod
14:20:57 <AlexAvadanii> #link https://build.opnfv.org/ci/computer/arm-pod3/ - all Softiron pod
14:21:20 <bobmon01> #one issue with SoftIron pod having some IPMI boot order inconsistency and some other minor timing  issues , some due to LF outage issues that have caused Jenkins jobs failing after nearly complete
14:28:08 <CristinaPauna> #link https://gerrit.opnfv.org/gerrit/#/c/20725
14:31:33 <bobmon01> #action Bob will contact TSC Chari and Proj Mgr for ARM iso on main release page
14:31:49 <AlexAvadanii> #info deploy just finished succesfully on arm-pod3 (the softiron pod)
14:32:06 <bobmon01> #action Bob will contact DOctor PTL for requesting merge of Gerrit issue 20725 noted above.
14:39:35 <bobmon01> #endmeeting