14:05:15 <bobmon01> #startmeeting armband23Spet2016
14:05:15 <collabot> Meeting started Fri Sep 23 14:05:15 2016 UTC.  The chair is bobmon01. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:05:15 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:05:15 <collabot> The meeting name has been set to 'armband23spet2016'
14:05:53 <NokMikeR> #info Mike Rooke, Nokia
14:17:33 <AlexAvadanii> #info Alexandru Avadanii (ENEA, IRC only today)
14:18:52 <bobmon01> #info The Enea Pharos Lab landing page is here http://www.enea.com/solutions/pharos-lab/
14:21:34 <bobmon01> #info We congratulated the team, Enea in particular , for the success of being official in COlorado
14:22:56 <bobmon01> #info the press release goes out on MOnday with mention of ARm support as well as ODP
14:23:54 <bobmon01> #info Bob will publish a blog on Monday as well
14:28:17 <bobmon01> #info the big focus for COlorado 3.0 will be OpenContrial and APex/CentOS support.
14:29:32 <bobmon01> #info Steve Furr noted that another way to get CentOS support is to use Fuel but avail ourselkves of puppet and razor support in Fuel
14:30:15 <bobmon01> #action Bob will reach out to APex and OpenCOntrial teams to get comittments on supporting our efforts
14:30:50 <AlexAvadanii> that won't be that easy, Fuel9 does not have CentOS support, at least not officially; because there was an incompatibility between CentOS7 and Openstack Mitaka
14:32:36 <bobmon01> #info We will not focus on COlorado 2.0 milestone, looking ahead to 3.0
14:33:41 <AlexAvadanii> take into account that Fuel@OPNFV started to work on Fuel10 support on their master
14:34:06 <AlexAvadanii> so that means we will have to start preparing as well, that is a bug step, the base OS will be changed from Ubuntu14.04 to 16.04
14:34:22 <AlexAvadanii> which is very nice for arm64, but requires rebuilding most of our packages
14:35:18 <AlexAvadanii> and since we're on the topic of packages, I will draft a packaging CI proposal to the Octopus/infra team, maybe we can cover that as part of OPNFV and give something back, while accelerating our dev work
14:35:51 <bobmon01> #info ALex do yo know when the freeze for Fuel10 is?
14:36:15 <AlexAvadanii> bobmon01: no, not really
14:38:48 <bobmon01> #info COngratulation to Alex for being voted in as a committer on the Fuel project. This is where we want to get ot
14:38:52 <bobmon01> Thx Alex!
14:38:59 <AlexAvadanii> thank you
14:39:47 <bobmon01> that's it for today
14:40:09 <bobmon01> I plan to cancel next weeks meeting to to take a well deserved break
14:40:54 <bobmon01> #info over the the next 2 weeks we can work offline to line up work items for Colorado 3.0
14:41:01 <bobmon01> #endmeeting