14:02:10 <Bob_Monkman> #startmeeting 31MarArmband
14:02:10 <collabot`> Meeting started Fri Mar 31 14:02:10 2017 UTC.  The chair is Bob_Monkman. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:02:10 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:02:10 <collabot`> The meeting name has been set to '31mararmband'
14:02:23 <Bob_Monkman> #info Bob Monkman
14:02:51 <AlexAvadanii> #info Alexandru Avadanii (Enea)
14:03:10 <dali> #info Dan Lilliehorn - IRC only (Enea)
14:03:42 <Vijayendra_> #info Vijayendra Radhakrishna
14:05:47 <Bob_Monkman> #info We are nearly ready for the release
14:06:40 <Bob_Monkman> #info still one issue with QEMU that team will have a fix very soon and will tag the release
14:07:08 <Bob_Monkman> #info live migration is working for ThunderX
14:07:11 <CristinaPauna> #info Cristina Pauna (Enea)
14:07:18 <dali> Wheee! :-)
14:08:03 <Bob_Monkman> #info unexpected failure from upstream on BGPVPN and need to see what is happening on x86
14:08:49 <Bob_Monkman> #info Dan radez indicates he believes that BGPVPN might not be targeting this release
14:10:15 <dmcbride> Bob_Monkman: I can confirm that BGPVPN (SDNVPN project) is not participating in Danube 1.0
14:10:18 <Bob_Monkman> #info So the  PTL for BGPVPN is confirming that they will be ready for Danube 1.0 and we will retract the scenario for D1
14:10:30 <Bob_Monkman> #info wait for D2 t see if BGPVPN is ready
14:10:40 <Bob_Monkman> #info documentation is ready.
14:18:21 <Bob_Monkman> #info we will move to a bi-weekly cadence in between major releases.
14:21:28 <dali> So will the next meeting be 2w from now?
14:22:11 <Vijayendra_> radez, Ping
14:22:13 <Bob_Monkman> #info COnversation on whether we have a roadmap document for Armband
14:22:19 <radez> hey Vijayendra_
14:22:23 <Vijayendra_> This is Vijayendra From cavium
14:22:45 <Vijayendra_> Wanted to know Apex Status
14:23:00 <Vijayendra_> I would like to join hands with you.
14:23:15 <OPNFV-Gerrit-Bot> Cristina Pauna proposed armband: Remove BGPVPN plugin from docs  https://gerrit.opnfv.org/gerrit/32799
14:23:23 <Bob_Monkman> #info we do not but rather use 2-3 meetings after each major release to set goals for the next release, which are then documented in the next major release milestones for each project
14:23:28 <Vijayendra_> If you have some testing or some other work to share
14:24:27 <Bob_Monkman> #info Thomas Lindstrom did comment that it is perhaps time that we do look at beginning to map out longer term goals.
14:25:22 <Bob_Monkman> #info Bob indicated that the TSC through various discussions such as the formerly active Polestar meetings, were setting some high level future objectives. and these can be a source.
14:26:08 <Bob_Monkman> #action Bob will search around for where some of these discussions left off and we can use this for discussion of Armband goals.
14:26:36 <Bob_Monkman> #info Bob will send out new invite for bi-weekly GTM .
14:26:42 <Bob_Monkman> #endmeeting