16:11:41 <pbandzi> #startmeeting BGS
16:11:41 <collabot> Meeting started Mon Jan 26 16:11:41 2015 UTC. The chair is pbandzi. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:11:41 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:11:41 <collabot> The meeting name has been set to 'bgs'
16:12:23 <pbandzi> #topic Donated snadboxes
16:12:42 <pbandzi> #agreed to get more info on intel setup
16:13:34 <pbandzi> #info also spirent setup, find people from spirent who can provide more info
16:13:52 <pbandzi> #topic Draft Release plan
16:20:08 <pbandzi> #agreed puppet script will be used
16:20:23 <pbandzi> #info Dan already pusshed scripts to gerrit
16:20:43 <pbandzi> #info the others can start to review them
16:24:05 <pbandzi> #info discussing milestones
16:25:16 <pbandzi> #info puppet scripts should be runing also on ubuntu
16:27:27 <pbandzi> #info by the end of the week puppet scripts from Dan should be working
16:27:53 <pbandzi> #info bare metal provision through foreman
16:29:43 <pbandzi> #info opnestack juno ODL should work together next week
16:29:55 * ChrisPriceAB will that be available in genesis?
16:30:12 <arnaud_orange> ChrisPriceAB: yes
16:31:16 * ChrisPriceAB can someone post the link to the patch?
16:32:17 <arnaud_orange> https://gerrit.opnfv.org/gerrit/#/c/11/
16:33:24 <ChrisPriceAB> aricg: will Gerrit e-mail to a list (do we have a list) that we can track commits on?
16:34:18 <aricg> Individual users can configure email subscriptions by editing watched projects through Settings > Watched Projects with the web UI.
16:34:20 * ChrisPriceAB I am thinking we need an gerrit-opnfv@lists. mailing list to track these things'
16:34:42 <ChrisPriceAB> OK thanks aric
16:37:38 <pbandzi> #topic milestones
16:39:28 <pbandzi> #info m3 2/15/2015 alpha package installation
16:39:57 <pbandzi> #info 2/28/205 beta instlallation
16:40:09 <pbandzi> #info seems achievable
16:42:55 <pbandzi> #info BGS should focus also on CI
16:45:27 <pbandzi> #info is gerrit setup correctly for voting?
16:45:32 <arnaud_orange> yes
16:45:51 <aricg> I hope so, let me know if something doesn't work as expected.
16:46:28 <aricg> https://wiki.opnfv.org/dev_step_by_step
16:48:56 <pbandzi> #endmeeting