16:03:43 <pbandzi> #startmeeting BGS
16:03:43 <collabot> Meeting started Mon Feb  9 16:03:43 2015 UTC.  The chair is pbandzi. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:03:43 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:03:43 <collabot> The meeting name has been set to 'bgs'
16:04:16 <pbandzi> #chair ChrisPriceAB
16:04:16 <collabot> Current chairs: ChrisPriceAB pbandzi
16:04:21 * ChrisPriceAB loves typing
16:05:38 <ChrisPriceAB> #topic Base VM-manager installer
16:06:07 <ChrisPriceAB> #info pbandzi indicates there were some issue with the repositories
16:06:41 <ChrisPriceAB> #info pbandzi asks about attempts to work with the installer options
16:07:05 <dneary> Hi all
16:07:42 <ChrisPriceAB> #info Joseph has been working with the Foreman based installer, notes available on the WiKi
16:08:02 <ChrisPriceAB> #link https://wiki.opnfv.org/get_started/get_started_installer_approach
16:08:33 <ChrisPriceAB> #info Peter indicates there are many installer options for use in OPNFV.  Asks who has been actively working with them.
16:10:57 <ChrisPriceAB> #info Peter outlines some issues building the CentOS image with Fuel to Andrew from the Fuel project
16:11:59 <ChrisPriceAB> #info the issue seems to be related to the mirrors that are causing build issues
16:12:07 <ChrisPriceAB> #chair dneary
16:12:07 <collabot> Current chairs: ChrisPriceAB dneary pbandzi
16:12:27 * ChrisPriceAB crowdsourcing!
16:13:42 <ChrisPriceAB> #info A questions was raised about Fuel supporting centos 7.  Andrew responds that currently centos 6.5 is supported but the fuel project is looking to accelerate the centos 7.0 support
16:14:01 <rprakash_> Sure the Webex numbers do not work is there a new meeting ID for toaday call 8-9AM PST for BGS?
16:14:11 <ChrisPriceAB> #info frankbrockners asks if it is possible to get early access to a centos 7.0 release, or what the blockers might be.
16:14:38 <ChrisPriceAB> #info Andrew answers there may be some systemd issues but the iso packing includes additional work.
16:15:06 <ChrisPriceAB> rprakash_ we're using gotomeeting
16:15:21 <ChrisPriceAB> https://global.gotomeeting.com/join/158935301
16:15:32 <rprakash_> Thanks will join
16:17:07 <ChrisPriceAB> #info jonas asks if it is OK to merge in the pending patches in order to add newer patches.
16:19:30 <ChrisPriceAB> #info frankbrockners indicates as long as the code has been reviewed it is ok to merge
16:19:54 <ChrisPriceAB> #topic Foreman/Quickstack/Khaleesi to install ODL
16:20:10 <ChrisPriceAB> #info Peter asks if anyone can provide an update
16:20:47 <ChrisPriceAB> #info work is continuing, it can provision and openstack/opendaylight solution but there are still issues getting opendaylight to work.
16:21:08 <ChrisPriceAB> #info activity is ongoing now related to the opendaylight issues faced.
16:21:32 <ChrisPriceAB> #info much of the activity is in getting puppet code working to get it to install properly.
16:24:06 <xarses> Hi Andrew here
16:24:45 * ChrisPriceAB welcome xarses, nice handle
16:25:39 <ChrisPriceAB> #action ChrisPriceAB to set up a collaborative call between the OPNFV and ODL teams to accelerate the integration.
16:25:44 <dneary> I would love to help out here bridging the gap - I have also had issues and have been looking through netdumps trying to figure out where things haven't been happening as expected
16:26:08 <ChrisPriceAB> #action ChrisPriceAB to punt his action to dneary
16:26:09 <dneary> I thought it was probably related to the fact that I was doing things in VMs
16:26:13 * ChrisPriceAB ;)
16:26:27 <dneary> ChrisPriceAB, Let me know when you finish that action...
16:27:03 <dneary> ChrisPriceAB, The main issue is that I know about as much about networking as an ant
16:27:05 <pbandzi> #action pbandzi to send logs from making fuel iso to xarses (Andrew)
16:27:14 <ChrisPriceAB> #info Dan explains there are race conditions between the components, using auto provisioning this is a challenge to resolve
16:27:45 <ChrisPriceAB> #info In addition Neutron commands are receiving positive responses although there is no action to the network.
16:29:09 * ChrisPriceAB I will need someone to take minutes in a minute as I have to step away from my computer for the duration of the call.
16:29:22 * dneary punts back :-)
16:29:25 <pbandzi> I'll do it Chris
16:29:29 <pbandzi> thanks :)
16:29:49 * ChrisPriceAB thank-you, stepping away but will try to stay on audio
16:29:55 <dneary> ChrisPriceAB, I think mlemay will be a good person to get involved too
16:30:06 * dneary will help with minutes too
16:30:08 * ChrisPriceAB mm, yes
16:30:41 <ChrisPriceAB> #topic milestone review
16:33:40 <pbandzi> #info currently figting with ODL integration... trying to make it work now manualy
16:35:09 <pbandzi> #info topology agreement issue should be resolved
16:37:36 <pbandzi> #info currently have 4 paralel efforts for installer
16:39:35 <pbandzi> #info reason can be people with different experiences are working on their installer - no need to retrain peoples. hoping some of them will be success
16:40:09 <pbandzi> #info focus should be on integrating ODL with neutron
16:41:42 <pbandzi> #info doesn't matter on installer, the highest priority should be ODL + neutron
16:43:07 <dneary> #topic sandbox environments
16:43:19 <pbandzi> #topic sandbox
16:44:21 <dneary> #undo
16:44:21 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Topic object at 0x1cdbe10>
16:44:27 <pbandzi> #info we should find out how cannonical group is going with this effort
16:44:47 <dneary> pbandzi, Conflicting note taking
16:44:51 <dneary> Sorry :-)
16:45:38 <pbandzi> #endmeeting