#opnfv-bgs: BGS FuelOPNV No3

Meeting started by [1]JonasB at 14:58:19 UTC (full logs).

Meeting summary

  1. admin ([1]JonasB, 14:58:45)
    1. Jonas will take the notes today ([1]JonasB, 14:59:08)

  2. current status ([1]JonasB, 15:06:04)
    1. Ongoing tuning up the code, rebasing to master ([1]JonasB, 15:07:39)
    2. We need to define rellevant usecases to test ([1]JonasB, 15:08:48)
    3. We can now bring up basic L2 throuugh Neutron+ODLc+OVSDB-OVS-VXLAN ([1]JonasB, 15:10:54)
    4. ACTION: Daniel to call for a meeting defining the usecases ([1]JonasB, 15:16:00)

  3. build script ([1]JonasB, 15:17:04)
    1. build script merged ([1]JonasB, 15:18:16)
    2. The build scripts works with Jenkins ([1]JonasB, 15:18:58)

  4. Deploy script ([1]JonasB, 15:19:25)
    1. Starting point created ([1]JonasB, 15:20:02)
    2. Network topology worked on ([1]JonasB, 15:21:08)
    3. ACTION: Szilard to hook up with Daniel to work on the network topology. ([1]JonasB, 15:22:06)

  5. Backlog items ([1]JonasB, 15:35:16)
    1. Everey baclog item will go into Jira ([1]JonasB, 15:35:49)
    2. ACTION: Zsymon to check what it will take to rebase OVS upstream ([1]JonasB, 15:40:20)
    3. CALL FOR HELP, adding support for Centos ([1]JonasB, 15:43:27)

  6. Verification ([1]JonasB, 15:45:52)
    1. CALL FOR HELP, we need more hands on QA ([1]JonasB, 15:47:11)

  7. Training ([1]JonasB, 15:51:14)
    1. Daniel have lined up a number training sessions starting from Mar 20 ([1]JonasB, 15:52:02)
    2. The sessions will be recoded ([1]JonasB, 15:52:32)
    3. The sessions will be recorded ([1]JonasB, 15:52:49)


Meeting ended at 15:56:13 UTC (full logs).

Action items

  1. Daniel to call for a meeting defining the usecases
  2. Szilard to hook up with Daniel to work on the network topology.
  3. Zsymon to check what it will take to rebase OVS upstream


People present (lines said)

  1. [1]JonasB (26)
  2. collabot (3)
  3. ChrisPriceAB (2)
  4. fdegir (1)


Generated by MeetBot 0.1.4.