14:00:08 <[1]JonasB> #startmeeting FuelOPNFV No 8
14:00:08 <collabot> Meeting started Wed Apr 22 14:00:08 2015 UTC.  The chair is [1]JonasB. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:08 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:00:08 <collabot> The meeting name has been set to 'fuelopnfv_no_8'
14:00:09 <SzilardCserey_ER> #info Szilard
14:00:12 <fdegir> #info Fatih
14:00:17 <[1]JonasB> #info Jonas
14:00:35 <[1]JonasB> Dan go again, forgot to start the meeting
14:00:45 <lmcdasm> #info Daniel Smith
14:02:19 <SzilardCserey_ER> #info Szilard
14:02:23 <SzilardCserey_ER> :)
14:03:37 <lmcdasm> we waiting for others are we?
14:04:18 * stefan_berg here now
14:04:42 <[1]JonasB> Daniel: Waiting for Michal and Jose
14:05:49 <[1]JonasB> Jose, pound in your name
14:06:25 <stefan_berg> #info Stefan Berg
14:06:36 * stefan_berg knows he's not Jose
14:07:08 <SzilardCserey_ER> :))
14:07:27 <[1]JonasB> SInceJose is in the wrong chat room, lets wait
14:07:32 <jose_lausuch> Im here!
14:07:38 <jose_lausuch> sorry
14:07:56 <[1]JonasB> #info jose_lausuch
14:08:04 <[1]JonasB> Great Jose - welcome!
14:08:12 <jose_lausuch> Hi
14:08:27 <[1]JonasB> So should we start with testing
14:08:49 <[1]JonasB> #topic testing
14:09:01 <lmcdasm> sorry - is there an agenda that i should be following ?
14:09:03 <bryan_att> #info Bryan Sullivan
14:09:24 <[1]JonasB> #info Jose will help out with getting tepest testing
14:09:36 <bryan_att> I have one question for the agenda: where is the guide to what to do with the ISOs once we have them? We need next steps.
14:09:46 <lmcdasm> @ bryan
14:09:46 <collabot> lmcdasm: Error: "bryan" is not a valid command.
14:09:52 <lmcdasm> on the wiki.. i will send the link.. one sec
14:09:57 <jose_lausuch> yes, I'll be working on that now 100% of time
14:10:11 <lmcdasm> take a look at this bryan
14:10:11 <lmcdasm> https://wiki.opnfv.org/_media/get_started/opnfv_montreal_lab-revc.pdf
14:10:14 <jose_lausuch> the idea is to get the tempest test suite
14:10:20 <jose_lausuch> connected to jenkins
14:10:25 <[1]JonasB> Daniel is it ok that Jose continue to use BL9
14:10:34 <lmcdasm> ya
14:10:36 <jose_lausuch> I have been looking into BL9 already
14:10:38 <[1]JonasB> Cool
14:10:49 <lmcdasm> afaik i havent changed lab assignments since you set them last friday
14:10:54 <[1]JonasB> Fdegir - can we connect Jenkins to BL9
14:10:58 <lmcdasm> so should all be the same (excet for Andrews is free).
14:11:17 <fdegir> [1]JonasB: I can ping aricg
14:11:21 <fdegir> and check with him
14:11:35 <[1]JonasB> lmcdasm: Didnt follow that
14:11:43 <jose_lausuch> please, that would be nice
14:11:47 <lmcdasm> ya.. fatih we are talking BL9 in our lab
14:11:49 <lmcdasm> not in LF
14:11:56 <fdegir> yep
14:12:01 <[1]JonasB> Yea - that is right
14:12:02 <lmcdasm> ok.. so aric?
14:12:05 <fdegir> aricg needs to help us
14:12:11 <fdegir> what is the ip
14:12:14 <lmcdasm> hmm. can you explain?
14:12:15 <lmcdasm> https://wiki.opnfv.org/_media/get_started/opnfv_montreal_lab-revc.pdf
14:12:16 <fdegir> so I can login and do prep
14:12:31 <[1]JonasB> #action fdegir will connect BL9 to Jenkins
14:12:32 <jose_lausuch> 192.75.89.194
14:12:32 <lmcdasm> its in there - for BL9 all the fino (FUEL, range for env, etc)
14:12:35 <lmcdasm> no
14:12:48 <lmcdasm> thats not the IP Jose - that the IP of the GW - please refer to the Mtl Lab layout
14:12:50 <fdegir> can I get sudo on that?
14:12:55 <jose_lausuch> sorry, yes
14:12:59 <lmcdasm> fati
14:13:01 <jose_lausuch> FUEL IP : 10.118.34.211
14:13:04 <fdegir> I need to create a functional ID there
14:13:07 <fdegir> named jenkins
14:13:08 <lmcdasm> its int he document :)
14:13:23 <lmcdasm> all the acces info, range, password, etc are all there for each BLade/LAB
14:13:26 <fdegir> ok
14:13:35 <lmcdasm> but getting back to Jonas question
14:13:45 <lmcdasm> how does Aric fit here (just so i understand)
14:13:48 <bryan_att> lmcdasm, I don't see any info in that PDF about what to do when Jenkins has handed you an ISO. But I can wait till this is the topic of the meeting.
14:14:15 <lmcdasm> bryan -ok ... how about you setup a quick 15 min with me andill gothrough your questions
14:14:22 <[1]JonasB> Aric needs to configure a jenkins slave into the master I guess
14:14:37 <lmcdasm> ok - that makes more sense.. i thought it was "our" jenkins
14:14:39 <fdegir> [1]JonasB: correct
14:14:46 <lmcdasm> thx for clarifying -
14:14:47 <davidmichaelkarr> [1]JonasB: We already have a jenkins slave. It's building the ISO.
14:15:07 <lmcdasm> so you are going to want external inbound access from the internet for that blade then?
14:15:27 <lmcdasm> or are you going to forward it through the SSH GW (not ideal)
14:15:35 <[1]JonasB> davidmichaelkarr: Yes but this one will be focused on Jenkins
14:16:08 <[1]JonasB> lmcdasm: A good point, what do we want to do fdegir
14:16:15 <bryan_att> lmcdasm, I guess that means it's not written down yet - so yes, a session in which I can write it down based upon what you can tell me would be helpful. 9:30 PDT on this channel.
14:16:19 <davidmichaelkarr> [1]JonasB: "focused on jenkins"?  What does that mean?
14:16:43 <fdegir> here is what I understood
14:16:52 <[1]JonasB> davidmichaelkarr: We will run Jenkins tests there
14:17:00 <fdegir> we need to connect BL9 to OPNFV Jenkins so Jose can do tempest work via OPNFV Jenkins
14:17:04 <lmcdasm> = bryan - we have lots of stuff - so  think its a questino of what you need - if i understand you are looking for the FUEL installation guide on how to install Fuel node - yes - lets do this after..
14:17:35 <[1]JonasB> jose: Do we have a list of Jenkins testcases to start from?
14:17:35 <lmcdasm> fatih - is the setup a PuLL (From the slave to master) or a push (from master to slave)?
14:17:43 <fdegir> is this correct [1]JonasB, lmcdasm, jose_lausuch
14:17:57 <jose_lausuch> for now, no, we just run all, but that I Can check later
14:18:05 <fdegir> lmcdasm: we need to reach the internet from BL9
14:18:08 <bryan_att> lmcdasm, no I mean when Jenkins has build the ISO of the OPNFV distribution, what's the next step to get it installed. But yes later is fine.
14:18:28 <[1]JonasB> fdegir: is what correct
14:18:29 <lmcdasm> ok.. bryan - yes.. yolu need an FUEL install GUIde- to take from ISO and setup FUEL
14:18:34 <jose_lausuch> yes, let me doublechek it later
14:18:36 <lmcdasm> we will outline later
14:18:44 <lmcdasm> fatih the blaes have internet access (you can go out)
14:18:54 <lmcdasm> however the firewall on that lab doesnt not allow inbound push
14:19:00 <davidmichaelkarr> What is "later"?  I have to run an hour meeting in >1.5 hours.
14:19:05 <lmcdasm> so my question.. the setup to talk to OPNFV Jenkins.. is a pull or a push?
14:19:27 <fdegir> lmcdasm, we will pull
14:19:36 <lmcdasm> hmm.. too many threads at once.. my later was to bryan to talk about installs - but we are talking about testing status now in the meeting
14:19:41 <[1]JonasB> llmcdasm: We should be fine with outbound access!
14:19:47 <lmcdasm> good :)
14:20:32 <[1]JonasB> Jose, do you need help from any one?
14:20:48 <jose_lausuch> I'll contact Morgan
14:20:52 <jose_lausuch> he has been doing some work about that
14:22:10 <[1]JonasB> Ok - lets move on to the problem Daniel is experiencing
14:22:34 <[1]JonasB> #topic deployment issue
14:22:48 <[1]JonasB> Daniel can you summarize with info
14:24:48 <lmcdasm> #info retrying deploy on Baremetal - some info received from Michal today.  I have resent the environment info showing successful verified networking and the deployment is running now.  The patch that Michal outlined should be put into the release since it doesnt make sense that a deployment should fail - VIP doesnt answer - from the controller that is actually hosting it - the publicURLs
14:24:48 <lmcdasm> are populated with the VIP.
14:25:27 <[1]JonasB> Michal, are you here?
14:25:28 <lmcdasm> #info - once the deploy is done, if there are no issues, then we move foward, if it fails, then im hoping someone will point me in the right direction from questions this morning
14:25:33 <lmcdasm> #info - thats it or me
14:25:44 <mskalski> [1]JonasB: hi Jona, I'm
14:26:11 <[1]JonasB> mskalski: Have you looked at the logs Daniel sent you
14:27:13 <mskalski> [1]JonasB: I'm in the middle of doing that, but I have hope that after proper configuration of public subnet deployment will work
14:27:42 <[1]JonasB> Ok lets croos our fingers!
14:27:53 <[1]JonasB> Should we go to autodeploy
14:28:08 <[1]JonasB> #topic autodeploy
14:28:32 <lmcdasm> hmm.
14:28:33 <[1]JonasB> #info Our focus on bare metal will be on Eri Lab for now
14:28:34 <lmcdasm> ok..
14:29:03 <[1]JonasB> Szilard, where are you in terms of autodeploy?
14:29:06 <lmcdasm> questino - doest that include a baremetal FUEL then or we still use FUEL VM?
14:29:14 <SzilardCserey_ER> Hi
14:29:25 <[1]JonasB> No I think we still go Fuel VM, dont you
14:29:40 <lmcdasm> either or - but lets give Szi time
14:29:41 <SzilardCserey_ER> I'm running and debugging my deployment script on Blade 13
14:29:53 <SzilardCserey_ER> #info I'm running and debugging my deployment script on Blade 13
14:30:27 <SzilardCserey_ER> #info I have adjusted the Python Autodeployment according to Stefan's script
14:30:46 <[1]JonasB> Ok - how far do you think from something working?
14:31:47 <SzilardCserey_ER> #info by tomorrow should be ready
14:31:58 <[1]JonasB> Great
14:32:00 <SzilardCserey_ER> #info tomorrow evening
14:32:21 <SzilardCserey_ER> #info it will work on Libvirt nested environment
14:32:34 <SzilardCserey_ER> #info because that's the one I have been testing
14:32:49 <SzilardCserey_ER> #info no ESXi, no HP baremetal yet
14:32:50 <lmcdasm> can i have second to clarify something?
14:32:54 <SzilardCserey_ER> yes
14:32:55 <lmcdasm> ask a question on that
14:33:02 <SzilardCserey_ER> sure
14:33:06 <lmcdasm> so that we understand order of operations
14:33:29 <SzilardCserey_ER> ok
14:33:37 <lmcdasm> when you say "libvirtd" for autodeployemt, you are talking about the whole thing (create a FUEL VM, boot from a Automatic deployable FUELISO0
14:33:44 <lmcdasm> create VMNs, boot them, etc. correct?
14:34:05 <SzilardCserey_ER> yes, basically I took Stefan's stuff, I mixed it with mine, and that's the result at this moment
14:34:07 <lmcdasm> as oppossed to just creating a AutoDeployable ISO (meaning no menus, config is passed, etc).
14:34:33 <SzilardCserey_ER> let me clarify more
14:34:42 <lmcdasm> ok - thats great.. i just want to caution about merging the two idea too far.. we want the Automatic ISO installation to be as deoup[led for the HW adapter as possible
14:34:47 <SzilardCserey_ER> this is how it runs at this moment
14:34:58 <SzilardCserey_ER> you run deploy.sh specify the location of the Fuel ISO
14:35:08 <SzilardCserey_ER> the deploy takes care about everything
14:35:15 <SzilardCserey_ER> deploy the Fuel VM
14:35:27 <SzilardCserey_ER> creates Blade VMs, virtual networks
14:35:32 <SzilardCserey_ER> and then start the Python Deployment
14:35:44 <SzilardCserey_ER> and wait until is finished
14:35:52 <SzilardCserey_ER> that's all
14:35:54 <lmcdasm> great
14:36:06 <SzilardCserey_ER> It's basically Stefan's idea, pythonified a little bit
14:36:10 <lmcdasm> and deploy.sh takes the DEA to know what type to do (libvirt, esxi, etc)
14:36:12 <lmcdasm> ?
14:36:21 <SzilardCserey_ER> yes
14:36:23 <[1]JonasB> great
14:36:23 <SzilardCserey_ER> but ...
14:36:46 <SzilardCserey_ER> if you want to run it on ESXi or HP
14:36:49 <SzilardCserey_ER> that's another story
14:36:51 <[1]JonasB> Daniel - you dont have something similar to a HP DHA adapter lying around :-)
14:36:59 <lmcdasm> for esxi? or
14:37:13 <[1]JonasB> No HP bare metal
14:37:17 <lmcdasm> well.. i mean, ya
14:37:30 <SzilardCserey_ER> the whole autodeployment will work for Libvirt because
14:37:35 <lmcdasm> but the HP DHA does that stuff (has the IPMI /ILO stuff to attach ISO,s etc)
14:37:49 <SzilardCserey_ER> Yes I have HP adapters, those are working
14:38:03 <[1]JonasB> Ok yes forgot
14:38:05 <SzilardCserey_ER> 1 clarification
14:38:13 <lmcdasm> what i would suggest is the following:
14:38:24 <SzilardCserey_ER> don't have HP Adapter written for ISO attach
14:38:35 <lmcdasm> - szi finish on his work and delivery "whatever" is working to me
14:38:47 <SzilardCserey_ER> just only for stop, start blade, and set boot order
14:39:08 <lmcdasm> - i will create a second "smaller" baremetal setup in the lab and then I can start tinkering with the ISO attach .. its not as easy as in iDRAC
14:39:19 <lmcdasm> (Szi - thats great!).
14:39:35 <SzilardCserey_ER> That's what I need, baremetal, otherwise I'm not able to test it
14:39:41 <lmcdasm> from there, we can have the big system for system test and pooking, around and start doing interations of others
14:39:51 <lmcdasm> baremetal and netsted..
14:40:10 <lmcdasm> and then when we are all happy wihth the big BM setup for release, we can turn the autodeployer on the big one
14:40:10 <lmcdasm> ?
14:40:39 <[1]JonasB> lmcdasm: agree
14:41:27 <SzilardCserey_ER> can I have at least 3 blades for baremetal testing ?
14:41:34 <lmcdasm> you can have two
14:41:38 <lmcdasm> 1 control and 1 compute
14:41:42 <lmcdasm> and a FUEL VM that is wired to it
14:41:49 <lmcdasm> i just dont have any more blades
14:41:49 <SzilardCserey_ER> aha, okay
14:41:54 <SzilardCserey_ER> sure, good enough
14:41:56 <lmcdasm> once the big one is fine we can shrink it a tbit
14:42:14 <[1]JonasB> But first after we have performed successful manual bare metal deploy
14:42:15 <lmcdasm> and ya - it wont be long before we try it against the full blown one (end of the week).
14:42:23 <lmcdasm> yes JOnas - exact
14:43:22 <[1]JonasB> Anything more before we end?
14:43:35 <SzilardCserey_ER> that's all
14:43:44 <bryan_att> time for AOB?
14:43:54 <[1]JonasB> #topic AoB
14:43:57 <[1]JonasB> Shoot
14:44:03 <bryan_att> We can address the questions I had at the start.
14:44:08 <lmcdasm> yes
14:44:22 <lmcdasm> so.. to answer you better, can you tell me the following:
14:44:31 <lmcdasm> - where / what hardware you are trying to install this on
14:44:32 <bryan_att> Where on the wiki (or wherever) is a guide to what we do once Jenkins has handed us an ISO?
14:44:53 <[1]JonasB> Hangon
14:44:55 <lmcdasm> there is a FUEL installation GUIDE that was published at the star of the project (im trying to find it - since none of our wiki pages are indexed) - but i know its there
14:45:04 <bryan_att> We have a multi-blade environment with VSphere managing VMs that we will use to install.
14:45:19 <lmcdasm> ok.. so you are going to do a Nested enviorment or you are going to use vCenter in FUEL?
14:45:20 <bryan_att> We have  Jenkins VM slave building the ISO.
14:45:26 <[1]JonasB> #link http://artifacts.opnfv.org/
14:46:22 <davidmichaelkarr> [1]JonasB: So the "installation-instructions"?
14:46:23 <lmcdasm> more spefiically for bryan
14:46:23 <lmcdasm> http://artifacts.opnfv.org/genesis/fuel/docs/installation-instructions.html
14:46:25 <bryan_att> I'm not sure what you mean by "use vCenter in FUEL" but we have what I said. A jenkins slave VM from which we will kickoff the install
14:46:33 <lmcdasm> and david..
14:46:39 <[1]JonasB> davidmichaelkarr: correct
14:46:46 <lmcdasm> however gents - for Jonas and I - its important to understand a couple of things in terms of expectations
14:47:35 <bryan_att> That link (instructions) looks like a manual install process. Is that correct?
14:47:48 <lmcdasm> as outlined in the meeting we are working on autodeployment nbow
14:47:50 <lmcdasm> so yes.. its manual
14:48:08 <lmcdasm> but i mean manual in that you click through some screen once the ISO si built
14:48:13 <bryan_att> OK, that;s good enough
14:48:22 <bryan_att> Starting from the ISO
14:48:34 <lmcdasm> can you and David outline your expectations from us in terms of support
14:48:39 <bryan_att> We will let you know how goes. How to provide feedback and issues?
14:48:46 <lmcdasm> well. thats just to my point
14:48:48 <bryan_att> Answer questions only.
14:48:55 <[1]JonasB> Important - as we're still in development - this document has not yet been reviewed!
14:49:21 <bryan_att> Understood. If we run into an issue its an issue to be documented and fixes somehow
14:49:32 <bryan_att> Will that be helpful to you?
14:49:42 <davidmichaelkarr> [1]JonasB: And as you wrote it, what's your "confidence level" of accuracy then?
14:49:47 <[1]JonasB> Yep, why dont you check into this meeting
14:49:51 <lmcdasm> the II works fine
14:50:01 <lmcdasm> i wrote and tested it and its what was done in the video
14:50:07 <lmcdasm> however, it assumes a level of competency
14:50:19 <[1]JonasB> Pretty close, but it still misses so,me ODL stuff
14:50:28 <bryan_att> Is the video linked in the doc, or otherwise on the wiki?
14:50:32 <lmcdasm> meaning that you know how Fuel works (have read the architecute) you have deep knowledge of openstack and pXE
14:50:57 <davidmichaelkarr> So Daniel wrote it, but the doc says that Jonas wrote it? Are we talking about the same doc?
14:51:12 <lmcdasm> We both wrote it David
14:51:15 <[1]JonasB> Daniels video is here:
14:51:28 <davidmichaelkarr> Ok. Doc just refers to Jonas.  First issue then. :)
14:51:41 <lmcdasm> however, if you are doing a Nest ESXi environment, then i dont talk about what you need to do for vhv enable , or how to set your switches
14:51:48 <lmcdasm> or promiscius mode ont he vSwitch or anything liek that
14:51:58 <[1]JonasB> #link http://www.dasmlab.org/opnfv.html
14:52:00 <bryan_att> OK, we will get as far a we can and when we hit a roadblock we will ask what to do next. I would assume the goal is that installers would not need to be deep experts in PXE etc - right? When do we expect to get there?
14:52:08 <lmcdasm> cause that is something that we (in OPNFV) i dnt think wanna comment on and its not really scoped in scuppotr
14:52:26 <lmcdasm> i disgaree bryan
14:52:39 <lmcdasm> we are not installing windows here, we are installing a Virtualization Infrastructe
14:52:51 <lmcdasm> so knowledge of switching concepts, and opensystems stuff is required.
14:53:10 <lmcdasm> we cannot take everything down toa  single click - cause there are too mnay variations to deal with
14:53:23 <bryan_att> Understood - but to get take-up of the OPNFV platform it can't be like pulling teeth to get it installed in every environment
14:53:29 <lmcdasm> the expectations in my docuemnts is that you are familar with Opensystems and have IP background
14:53:40 <lmcdasm> and its not
14:53:48 <lmcdasm> we have prvided screen shots and pictures adn videos
14:53:56 <bryan_att> OK, how deep the background is needs to be somewhat level set in the guide
14:54:01 <lmcdasm> but if a person doesnt know how to install Ubuntu in a VM and get outo to the net with resolv.conf
14:54:09 <lmcdasm> then how are they going to install a whole cloud infrastrucure?
14:54:11 <lmcdasm> see my point?
14:54:12 <lmcdasm> :)
14:54:18 <bryan_att> We can do that. It;s way above PXE
14:54:29 <lmcdasm> :)
14:54:33 <[1]JonasB> Lets see how it goes
14:54:48 <lmcdasm> by PXE i mean understanding how computer to computer hands off installation (jumpstarting) works
14:54:56 <bryan_att> And we know openstack. ODL gets hairy but we expect that the installer will build the vswitches etc for us
14:54:59 <lmcdasm> not.. going down into the PXXE stack itself now
14:55:01 <[1]JonasB> Hint: dont forget /opt/opnfv/pre-deploy.sh
14:55:10 <lmcdasm> well.. ODL doesnt use switches at alkl
14:55:27 <lmcdasm> in fact the first page of the ODL guide in the installation shows to wipe out the existing OVS brige
14:55:33 <lmcdasm> cause then you setup vxlan tunneling..
14:55:43 <lmcdasm> so.. again. i think that we really need to have a round table on expectations
14:55:46 <lmcdasm> from the community and users
14:56:00 <lmcdasm> cause there is a lot of flack about docuements and non-claritya nd ithink it comes form expectations
14:56:21 <[1]JonasB> So anything more to say?
14:56:27 <lmcdasm> cause when i hadn someone a lab for exampke, i expect they know nova,neutron, (ostack) have read the docuemtnation on ODL, and understand how OVS will interwork
14:56:27 <bryan_att> I mean all the virtual networking stuff that it does do... that takes some real expertise. The installer should arrange all that as we are really cloud focused not SDN focused at this time.
14:56:33 <lmcdasm> well..
14:56:46 <lmcdasm> bryan for what model. for what deployment for what VNF?
14:56:58 <bryan_att> OK we will see how far we can get. Where to reach out for help?
14:57:08 <lmcdasm> you can always mail me
14:57:18 <SzilardCserey_ER> @stefan_berg can we talk in private ?
14:57:18 <collabot> SzilardCserey_ER: Error: "stefan_berg" is not a valid command.
14:57:19 <lmcdasm> and the team (the is a Q&A on the get_started mpage as well i think)>
14:57:19 <bryan_att> Any IRC channel?
14:57:30 <lmcdasm> well.. that just it
14:57:31 <[1]JonasB> bryan_att: Or check into this meeting
14:57:33 <lmcdasm> what are you expecting
14:57:47 <lmcdasm> like a support channel or just adhoc?
14:57:49 <bryan_att> just some expert to help us over hurdles
14:57:52 <bryan_att> adhoc
14:57:55 <lmcdasm> well. when you hi tht hurdle
14:58:06 <lmcdasm> mail us and we will arrange as needed
14:58:14 <bryan_att> ok good enough
14:58:14 <lmcdasm> if you can - so we have some background
14:58:24 <lmcdasm> send us a diagram of what you are trying to build  (high level)
14:58:38 <bryan_att> just the OPNFV default end state platform.
14:58:47 <lmcdasm> as well - you mentioned ESXI - so i assumed you are doing nested setup?
14:58:48 <bryan_att> We will deploy our VNFs on that
14:59:06 <bryan_att> Yes, in a vSphere managed VM environment
14:59:10 <lmcdasm> and you know how to do nested switchin and hypervisor in ESXI (or you use vcenter)
14:59:19 <bryan_att> We use vCenter
14:59:33 <lmcdasm> that was not my quetion .. vSphere is suimply the overlay to esxi (esxi is the hyperisor - vCEntere is like Horizon)
14:59:39 <lmcdasm> so.. on your blades
14:59:52 <lmcdasm> what is your intention? you will setup a FUEL VM and then baremetal the other (with esxi)
15:00:10 <lmcdasm> or you will create Virtuyal blades and do a whole nested environment?
15:00:28 <lmcdasm> or you will configure fuel to use vCEnter API (not in scope of what we are doing = but available at the openstack layer -)
15:00:29 <lmcdasm> ?
15:00:44 <bryan_att> Yes, we will emulate bare metal using vCenter, creating VMs on blades that will be our compute/control etc nodes
15:00:51 <lmcdasm> ok.
15:01:06 <bryan_att> we will create a diagram though to help
15:01:10 <lmcdasm> no sweat..
15:01:29 <bryan_att> thanks for your help. got to go to my copper meeting
15:01:30 <lmcdasm> just be awware that nest in ESXI has some caveats to your networking setup - but get started and i will help where i can
15:01:32 <lmcdasm> chhers
15:01:34 <[1]JonasB> So I have to end the meeting now
15:01:35 <lmcdasm> cheers*
15:01:45 <[1]JonasB> Thanks every one
15:01:49 <lmcdasm> i have to go eat anyay -
15:01:54 <lmcdasm> FYI - the deploy dailed on Baremetral
15:02:00 <[1]JonasB> #endmeeting