14:03:40 <[1]JonasB> #startmeeting BGS status update
14:03:40 <collabot> Meeting started Thu May 21 14:03:40 2015 UTC.  The chair is [1]JonasB. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:03:40 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:03:40 <collabot> The meeting name has been set to 'bgs_status_update'
14:03:56 <[1]JonasB> #info Jonas Bjurel
14:04:26 <stefan_berg> #info Stefan Berg
14:04:35 <mskalski> #info Michal Skalski
14:05:00 <[1]JonasB> So new bridge is:
14:05:10 <[1]JonasB> #link https://global.gotomeeting.com/join/641778917
14:05:31 <sbanka> #info Szymon Banka
14:05:51 <jose_lausuch> #info Jose Lausuch
14:05:53 <jose_lausuch> parallel tetperf meeting!
14:06:09 <[1]JonasB> jose: Parallelism:-)
14:06:15 <jose_lausuch> yeah
14:06:50 <[1]JonasB> #topic Arno release update
14:08:33 <[1]JonasB> #info TSC has decided release date June 5
14:08:51 <jose_lausuch> 5 or 4?
14:08:58 <pbandzi> i think 4
14:09:03 <[1]JonasB> #undo
14:09:03 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x1d91f10>
14:09:07 <[1]JonasB> #info TSC has decided release date June 4
14:09:51 <[1]JonasB> #info remaining is ODL test
14:10:47 <stefan_berg> #info A non-HA DEA profile has been defined in Git.
14:16:46 <[1]JonasB> #info Zsilard will get the Montreal blades used by Jenkins
14:18:15 <stefan_berg> #info Fathih to delete the Jenkins job for Montreal depoloyment, Szilard will reach out to him.
14:18:59 <[1]JonasB> #topic Future plugable arch
14:24:35 <[1]JonasB> # Three options: 1) ODL containerized. 2) ODL on controller bare metal. 3) Virtualized on top of the controllers
14:27:42 <[1]JonasB> # info Three options: 1) ODL containerized. 2) ODL on controller bare metal. 3) Virtualized on top of the controllers
14:27:55 <[1]JonasB> #info Three options: 1) ODL containerized. 2) ODL on controller bare metal. 3) Virtualized on top of the controllers
14:28:38 <[1]JonasB> #info Michal has a prototype with approach 2
14:52:29 <[1]JonasB> #agree We will continue to work on a plug in using alternative 2
14:52:48 <[1]JonasB> #agree Focus on L2 for SR1
14:53:20 <[1]JonasB> #agree Deployment scenario is HA OS and single instance of ODL
15:00:51 <[1]JonasB> #action Frank to find out if we can branch out a and Arno stabilization branch while maintaining a devel master branch
15:05:17 <[1]JonasB> #endmeeting