#opnfv-bgs: Weekly Fuel meeting

Meeting started by Jonas1 at 13:59:09 UTC (full logs).

Meeting summary

    1. Jonas Bjurel (Jonas1, 13:59:23)
    2. Szilard Cserey (szilard, 13:59:28)
    3. Stefan Berg (stefan_berg, 13:59:49)
    4. Fatih Degirmenci (fdegir, 14:00:31)
    5. Michal Skalski (mskalski, 14:01:55)

  1. Agenda bashing (Jonas1, 14:02:03)
    1. 1) SR1 planning (Jonas1, 14:04:05)
    2. 2) Fuel@OPNFV incubation (Jonas1, 14:05:37)

  2. SR1 plans (Jonas1, 14:06:03)
    1. Components are ready for the SR1 release. (Jonas1, 14:10:56)
    2. With components is meant ODL plugin and autodeploy production code (Jonas1, 14:11:58)
    3. refactoring build system can start on master now. (Jonas1, 14:13:36)
    4. AGREED: We will refactor the buildsystem such that it builds from fuel upstream repos using the same cache mechanism as today. (Jonas1, 14:32:30)
    5. AGREED: We will refactor the buildsystem such that it builds from fuel upstream repos using the same cache mechanism as today. (Jonas1, 14:32:46)
    6. AGREED: Any needed current paches will be implemented as fuel plugins (Jonas1, 14:35:23)
    7. AGREED: We will use git submodules to mirror plugins for example resiging in stack-forge (Jonas1, 14:43:21)
    8. https://git-scm.com/book/en/v2/Git-Tools-Submodules (stefan_berg, 14:43:26)
    9. https://github.com/stackforge/fuel-qa/blob/master/fuelweb_test/tests/plugins/plugin_zabbix/test_plugin_zabbix.py (sbanka, 14:49:51)
    10. The auto-deployer need to be adapted to 6.1 configuration, add ability to install plug-ins and configure those plug-ins. (Jonas1, 14:52:14)
    11. AGREED: No Internet connection should be required to deploy (Jonas1, 15:00:13)
    12. https://docs.mirantis.com/openstack/fuel/fuel-6.1/operations.html#fuel-createmirror-usage (mskalski, 15:01:10)
    13. We need to look into how to store packages (OS, etc) needed for node provisioning deploying a local mirror. (Jonas1, 15:02:47)


Meeting ended at 15:07:24 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. Jonas1 (72)
  2. stefan_berg (34)
  3. szilard (34)
  4. mskalski (20)
  5. sbanka (6)
  6. collabot (4)
  7. ruijing (3)
  8. fdegir (1)


Generated by MeetBot 0.1.4.