#opnfv-bgs: weekly Fuel@OPNFV sync

Meeting started by [1]JonasB at 13:58:19 UTC (full logs).

Meeting summary

    1. Jonas Bjurel ([1]JonasB, 13:58:28)
    2. Stefan Berg (s_berg, 13:58:38)
    3. Michal Skalski (mskalski, 13:58:55)
    4. Szilard Cserey (szilard, 14:01:29)
    5. Meeting focus is on SR1 ([1]JonasB, 14:03:07)

  1. SR1 ([1]JonasB, 14:03:36)
    1. Daniel Smith (lmcdasm, 14:03:51)
    2. Build issues: ([1]JonasB, 14:04:17)
    3. There is a problem with the build cache archive wich sometimes has trailing garbage in it ([1]JonasB, 14:05:18)
    4. I'v seen that the garbage comes in when constructing the archive with tar -caf... ([1]JonasB, 14:05:59)
    5. I have a patch which will strip the trailing garbage, but I have not been able to find out the root cause. ([1]JonasB, 14:06:38)
    6. A procedure to populate a Docker data container with needed Fuel repositories is in place, together with building another container running Apache and serving said repos. (s_berg, 14:16:22)
    7. What's not settled is how to package this up. (s_berg, 14:16:44)
    8. AGREED: The local repo mirror will in SR1 be in the iso and will be running on the fuel master. For B-release we will do something smarter not requiering a OPNFV propriatary .iso ([1]JonasB, 14:26:09)
    9. https://build.opnfv.org/ci/view/genesis-fuel/job/genesis-fuel-deploy-master/87/console (fdegir, 14:36:38)
    10. : fdegir has seen ocurance of a patched .iso file owned by root remaining after deploy. Everything owned by root is intended to be removed. szilard and fdegir will work this out ([1]JonasB, 14:40:44)
    11. https://gerrit.opnfv.org/gerrit/#/c/1645/ (szilard, 14:48:17)
    12. Szilard is working on getting the ODL plugin pulled, built and installed ([1]JonasB, 14:48:22)
    13. SR1 release date: Sep 28 ([1]JonasB, 15:00:24)


Meeting ended at 15:01:34 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. [1]JonasB (72)
  2. szilard (61)
  3. lmcdasm (58)
  4. s_berg (48)
  5. fdegir (42)
  6. ruijing (26)
  7. mskalski (24)
  8. collabot (5)


Generated by MeetBot 0.1.4.