14:00:19 <MatthewL1> #startmeeting bottlenecks weekly meeting
14:00:19 <collabot> Meeting started Wed Oct 21 14:00:19 2015 UTC.  The chair is MatthewL1. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:19 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:00:19 <collabot> The meeting name has been set to 'bottlenecks_weekly_meeting'
14:00:28 <hongbotian> good
14:00:41 <MatthewL1> where is patrick?
14:00:53 <hongbotian> maybe he is sleeping
14:01:06 <MatthewL1> e..
14:01:23 <MatthewL1> yep it's a little late for him
14:01:28 <hongbotian> #topic presentation for opnfv
14:01:48 <MatthewL1> hongbotian: how is it going?
14:02:04 <hongbotian> tonight, I did some slides for bottlenecks presentation
14:02:12 <MatthewL1> good
14:02:14 <hongbotian> almost 80%
14:02:28 <MatthewL1> well sounds great
14:02:32 <hongbotian> yes
14:02:59 <MatthewL1> it's 20 minutes, so keep the time
14:03:11 <hongbotian> #info bottlenecks presentation will show an example using rubbos to show bottlenecks
14:03:18 <hongbotian> yes
14:03:43 <hongbotian> what is your topic
14:04:30 <MatthewL1> #info Matthew will give a speak in OPNFV design summit, named evolution of CI system
14:04:32 <hongbotian> #info the demo will show the cpu is the bottlenecks
14:04:57 <MatthewL1> sounds great
14:05:41 <MatthewL1> #info these two speak will be given 9-10/11 San francisco ,welcome attendees
14:06:07 <hongbotian> for the openstack summit, the bottlenecks will be cancelled for a week
14:06:17 <MatthewL1> hongbotian: yep
14:06:33 <hongbotian> #info for the openstack summit, the bottlenecks will be cancelled for a week
14:06:55 <MatthewL1> I heard many project weekly meeting is cancelled next week
14:07:11 <hongbotian> ok
14:07:31 <MatthewL1> so go to the next topic?
14:07:47 <hongbotian> framwork
14:07:58 <hongbotian> #topic framework
14:08:25 <hongbotian> #info the framework is based on xml,xls and python
14:08:35 <MatthewL1> so how is the process?
14:08:41 <hongbotian> i did the preparation.
14:08:54 <MatthewL1> good
14:08:58 <hongbotian> it is enough
14:09:55 <hongbotian> when I finish the slides for OPNFv summit, i will begin to code for framework
14:10:09 <MatthewL1> good
14:10:30 <hongbotian> that is all for bottlenecks test case and framework.
14:10:55 <hongbotian> do you have any question?
14:10:56 <MatthewL1> I think the next 2-3 weeks will be busy for many OPNFVers to attend openstack and OPNFV summit
14:11:01 <hongbotian> yes
14:11:08 <MatthewL1> so it's not so urgent
14:11:45 <hongbotian> tomorrow I will attend the test meeting to see the test projects progress
14:11:51 <MatthewL1> hongbotian: I faced some bugs, I am trying to solve them, such as MYSQL installation
14:12:15 <hongbotian> ok, I will  help you fix that
14:12:19 <MatthewL1> good
14:12:41 <hongbotian> good
14:13:08 <MatthewL1> #action hongbotian to see the test projects progress recently and next month and try to find some cooperation
14:13:17 <hongbotian> ok
14:14:00 <MatthewL1> we may use those chance to see some people in our community face to face during the summit
14:14:08 <MatthewL1> do u have some plan?
14:14:25 <hongbotian> yes, I will talk with other projects ptl
14:14:37 <MatthewL1> good
14:15:04 <hongbotian> to see how to make opnfv success
14:15:23 <MatthewL1> yep it need good team work
14:15:29 <hongbotian> yes
14:15:46 <hongbotian> we need to work together.
14:15:55 <MatthewL1> definitely
14:16:39 <hongbotian> ok, doyou have other topic?
14:16:49 <MatthewL1> no
14:16:52 <MatthewL1> do u?
14:17:07 <hongbotian> ok, that is all for today meeting
14:17:15 <MatthewL1> bye
14:17:19 <hongbotian> good night
14:17:20 <MatthewL1> have a nice day
14:17:21 <hongbotian> bye
14:17:28 <MatthewL1> #endmeeting