01:08:32 <gabriel_yuyang> #startmeeting Bottlenecks weekly meeting
01:08:32 <collabot> Meeting started Thu Jul 27 01:08:32 2017 UTC.  The chair is gabriel_yuyang. Information about MeetBot at http://wiki.debian.org/MeetBot.
01:08:32 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
01:08:32 <collabot> The meeting name has been set to 'bottlenecks_weekly_meeting'
01:08:48 <kubi001> #info kubi
01:08:51 <gabriel_yuyang> #topic yardstick scaling test cases
01:09:14 <gabriel_yuyang> #infor Ross submit yaml files and test case files respectivley
01:09:22 <gabriel_yuyang> #info Ross submit yaml files and test case files respectivley
01:11:17 <gabriel_yuyang> #info Ross states yardstick VNF samples are about to be merged
01:11:53 <gabriel_yuyang> #info for scaling out test  case, yardstick-dpdk flavor refers to the VM and the images has already been compiled
01:13:42 <gabriel_yuyang> #info Ross ask if Openstack can add CPU while VM is running
01:14:02 <gabriel_yuyang> #action Ace look into this CPU scaling up issue
01:14:42 <gabriel_yuyang> #action Gabriel add support for generic vnf sample support to scaling test cases
01:19:01 <gabriel_yuyang> #info will do testing after the samples and support for generic sample been merged
01:19:20 <gabriel_yuyang> #info Ace has sucessfuly build the acl vnf
01:23:56 <gabriel_yuyang> #ace ask for where to specify packet sender. Ross replies that the traffic generator is spicified in the topology file for VNF samples
01:24:06 <gabriel_yuyang> #info ace ask for where to specify packet sender. Ross replies that the traffic generator is spicified in the topology file for VNF samples
01:26:30 <gabriel_yuyang> #info Ace: DPDK can go pass security group, vlan network 0.0.0.0 can bypass then
01:30:37 <gabriel_yuyang> #info currently, sample vnfs need the provider network to do the test. Or get the segment id for vlan and vxlan to make the test working . Ross has done some experimental work and still need more investigation and test.
01:32:42 <gabriel_yuyang> #action Ross, Gabriel, Ace to check with installer teams if support provider network senario
01:37:22 <gabriel_yuyang> #info Deepak has done manual test on scaling test case over bare metal based on KVM
01:48:42 <gabriel_yuyang> #topic bottlenecks release plan
01:49:00 <gabriel_yuyang> #info stress test specification update in the Dovetail repo
01:49:31 <gabriel_yuyang> #info long duration pod is asked in infra group and the jira ticket is taken by Aric
01:50:11 <gabriel_yuyang> #info Scaling out test case need particlular network setting which might be tested in the POD
01:52:23 <gabriel_yuyang> #endmeeting