03:06:01 <gabriel_yuyang> #startmeeting Bottlenecks Weekly Meeting Sept. 6th
03:06:01 <collabot> Meeting started Wed Sep  6 03:06:01 2017 UTC.  The chair is gabriel_yuyang. Information about MeetBot at http://wiki.debian.org/MeetBot.
03:06:01 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
03:06:01 <collabot> The meeting name has been set to 'bottlenecks_weekly_meeting_sept__6th'
03:06:13 <gabriel_yuyang> #topic roll call
03:06:17 <gabriel_yuyang> #info Gabriel
03:06:20 <amitgkp> I'm Amit from India, a OPNFV Intern working on Stress Testing job for Bottlenecks
03:06:31 <gabriel_yuyang> #info Amit
03:06:35 <gabriel_yuyang> #info Rutuja
03:07:03 <rbbratta> #info Ross
03:07:06 <Rutuja> I'm Rutuja from India too, just started interning with OPNFV for the monitoring stress-testing project!
03:07:36 <gabriel_yuyang> #topic intern introduction
03:10:44 <gabriel_yuyang> #info Amit is for stress testing intern-project and the last year of colleage
03:11:44 <gabriel_yuyang> #Rutuja is pursuing her master degree and in the first year of post-graduate
03:11:54 <gabriel_yuyang> #info Rutuja is pursuing her master degree and in the first year of post-graduate
03:12:13 <gabriel_yuyang> #info Rutuja is for the monitor intern-project
03:13:48 <gabriel_yuyang> #topic yardstick vnf testing cooperation
03:16:11 <gabriel_yuyang> #info Ace have built the environment in the last and do baremental VNF testing next week
03:17:05 <gabriel_yuyang> #info Ross : vACL and vFW working
03:17:23 <ace___> #info vACL vFW should be working now in VNF testing.
03:17:28 <rbbratta> #link https://git.opnfv.org/yardstick/tree/yardstick/network_services/nfvi/collectd.sh#n114
03:19:06 <gabriel_yuyang> #info 3GB for scale up configuration is submitted
03:19:18 <gabriel_yuyang> #undo
03:19:18 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x36450d0>
03:21:27 <gabriel_yuyang> #info 8GB page size for scale up configuration is submitted
03:21:49 <ace___> #info yardstick need 1 Gb hugepages configuration in compute node.
03:22:31 <gabriel_yuyang> #info try to reduce the consumed resource  for scale up demo
03:24:23 <rbbratta> #link https://wiki.opnfv.org/display/yardstick/Scale-out+testing
03:27:16 <gabriel_yuyang> #info Traffic-gen should nt been on the same compute nodes with the VNFs
03:27:50 <gabriel_yuyang> #info dedicated ports for traffic-gen are not necessary too
03:30:52 <ace___> #info gabriel_yuyang  will leave in last September.
03:31:24 <gabriel_yuyang> #topic Bottlenecks release discussion
03:37:05 <ace___> #action gabriel_yuyang will create some jira tickets.
03:37:20 <gabriel_yuyang> #info Sept. 25 is date for E 1.0
03:38:48 <gabriel_yuyang> #endmeeting