03:03:06 <gabriel_yuyang> #startmeeting Bottlenecks Weekly Meeting Sept. 13 2017
03:03:06 <collabot> Meeting started Wed Sep 13 03:03:06 2017 UTC.  The chair is gabriel_yuyang. Information about MeetBot at http://wiki.debian.org/MeetBot.
03:03:06 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
03:03:06 <collabot> The meeting name has been set to 'bottlenecks_weekly_meeting_sept__13_2017'
03:03:23 <gabriel_yuyang> #topic Role Call
03:03:30 <gabriel_yuyang> #info Gabriel Yu
03:03:40 <kubi001> #info Kubi
03:03:41 <rbbratta> #info Ross
03:03:54 <Rutuja> #info
03:03:57 <amitgkp> #info Amit
03:03:58 <Rutuja> Rutuja
03:04:11 <Rutuja> #info Rutuja
03:05:18 <ace___> #info ace
03:06:08 <gabriel_yuyang> #topic Intern Report
03:06:41 <gabriel_yuyang> #info Rutuja report Monitoring Project
03:07:08 <gabriel_yuyang> #info Rutuja has studied the Prometheus metrics and installation with exporters
03:07:43 <ManojNirania> GM
03:07:52 <gabriel_yuyang> #info Installation works with Grafana
03:09:06 <gabriel_yuyang> #info planned 1) automated load data source for Grafana 2)  mapping grafana 3) fix some bugs
03:10:53 <gabriel_yuyang> #action Rutuja to  investigate Collectd and Node metrics
03:14:20 <kubi001> Good job
03:16:53 <amitgkp> Pod3 has been moved to https://10.10.30.114:17070/gui/u/admin/default
03:18:17 <gabriel_yuyang> #info monday intern linkup  on this GTM channel
03:18:54 <gabriel_yuyang> #topic Yardstick Cooperation on VNF scale out/up test
03:21:46 <gabriel_yuyang> #Ace has done some baremental VNF scaling test
03:21:55 <gabriel_yuyang> #info Ace has done some baremental VNF scaling test
03:24:10 <gabriel_yuyang> #info some debugging work should be done since some throughputs results are strange
03:25:52 <gabriel_yuyang> #info suggestions from Ace 1) load pipeline 2) work threads pipeline to do the scaling up from Ace
03:26:20 <gabriel_yuyang> #info correction load balance pipeline
03:27:02 <gabriel_yuyang> #action Ace to discuss with deepak for vACL scale up
03:27:21 <gabriel_yuyang> #info Ace will share the results in the next meeting
03:32:25 <ace___> #info if there is a need of increase work thread pipeline there is a need of openstack multi queue.
03:32:30 <gabriel_yuyang> #info vCG-NAT discussion
03:32:50 <gabriel_yuyang> #info Ross: might need 8-9 vlan for tenant network
03:33:22 <ace___> #info each instance need 10 cores.
03:33:32 <gabriel_yuyang> #info Ross: 6 cores for vnf, 4 cores for udp replay
03:35:25 <gabriel_yuyang> #info multi-qeue could be set in glance image
03:46:58 <gabriel_yuyang> #info might be ovs or something be the bottlenecks for scaling test when using Heat
03:51:57 <gabriel_yuyang> #topic Bottlenecks Release Discussion
03:52:34 <amitgkp> Do we have any tests to extract monitor data from a VNF using the SDK through websockets?
03:56:17 <gabriel_yuyang> #action gabriel provide Manoj with useful links ragarding projects and VNF testing
03:57:20 <gabriel_yuyang> #endmeeting