03:04:21 <gabriel_yu> #startmeeting Bottlenecks Weekly Meeting Sept.20th 2017
03:04:21 <collabot> Meeting started Wed Sep 20 03:04:21 2017 UTC. The chair is gabriel_yu. Information about MeetBot at http://wiki.debian.org/MeetBot.
03:04:21 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
03:04:21 <collabot> The meeting name has been set to 'bottlenecks_weekly_meeting_sept_20th_2017'
03:04:29 <gabriel_yu> #topic Roll Call
03:04:35 <gabriel_yu> #info Gabriel Yu
03:04:41 <JackChan> #info Jack
03:04:54 <Rutuja> #info Rutuja
03:05:18 <gabriel_yu> #info Amit
03:05:28 <gabriel_yu> #info Ross
03:05:32 <gabriel_yu> #info Manoj
03:05:37 <gabriel_yu> #info Kubi
03:05:48 <gabriel_yu> #info Rex
03:05:54 <gabriel_yu> #info Ace
03:06:46 <gabriel_yu> #topic Interns Weekly Reports
03:07:18 <gabriel_yu> #info Rutuja automatically create data source and grafana dashborad
03:07:37 <gabriel_yu> #info Rutuja shared her codes
03:08:33 <gabriel_yu> #info shared the dashboard
03:16:52 <gabriel_yu> #info Amit share with his progress on stress testing
03:17:36 <gabriel_yu> #info have studyied the testing framework
03:18:25 <gabriel_yu> #info Amit will submit the patch adding system_throughts today
03:21:31 <gabriel_yu> #topic VNF testing with Yardstick
03:26:10 <gabriel_yu> #info Ace shared with TESTPD Demo which will be shown in Testperf meeting
03:26:29 <gabriel_yu> #info Ace also works on baremetal vnf testing this week
03:26:52 <gabriel_yu> @info Ace should cooperate with Rutuja on monitoring OVS behaviors
03:26:52 <collabot> gabriel_yu: Error: "info" is not a valid command.
03:27:07 <gabriel_yu> #info Ace should cooperate with Rutuja on monitoring OVS behaviors
03:27:35 <gabriel_yu> #info Ross updates the templates of vnfs to make scale out testing
03:27:44 <rbbratta> https://gerrit.opnfv.org/gerrit/#/c/37993/11/samples/vnf_samples/nsut/acl/tc_heat_acl_correlated_scale_4.yaml
03:28:42 <gabriel_yu> #action Ace add topic in Testperf meeting
03:28:57 <gabriel_yu> #link https://gerrit.opnfv.org/gerrit/#/c/37993/11/samples/vnf_samples/nsut/acl/tc_heat_acl_correlated_scale_4.yaml
03:29:34 <gabriel_yu> #topic Bottlenecks E Release Discussion
03:33:57 <gabriel_yu> #action Ace show Manoj the testing workflow to Manoj accomadating UK time
03:35:03 <gabriel_yu> #endmeeting