03:03:34 <gabriel_yuyang> #startmeeting Bottlenecks Weekly Meeting 20171018
03:03:34 <collabot> Meeting started Wed Oct 18 03:03:34 2017 UTC.  The chair is gabriel_yuyang. Information about MeetBot at http://wiki.debian.org/MeetBot.
03:03:34 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
03:03:34 <collabot> The meeting name has been set to 'bottlenecks_weekly_meeting_20171018'
03:03:57 <gabriel_yuyang> #topic Roll Call
03:04:03 <ace___> #info Ace
03:04:03 <rbbratta> #info Ross
03:04:07 <gabriel_yuyang> #info gabriel_yuyang
03:04:33 <gabriel_yuyang> #info Rutuja
03:04:40 <gabriel_yuyang> #info Shubham
03:05:06 <gabriel_yuyang> #topic Intern regular reports
03:05:49 <gabriel_yuyang> #info Rutuja share her progress
03:06:38 <gabriel_yuyang> #info enabled cpu, interface, load, etc., plugins
03:26:36 <rbbratta> #link https://git.opnfv.org/yardstick/tree/ansible/install_collectd.yml
03:26:46 <gabriel_yuyang> thanks Ross
03:27:35 <gabriel_yuyang> #action Rutuja documents her plan in JIRA
03:28:02 <gabriel_yuyang> #topic Shubham share his progress of his project
03:29:18 <ace___> #action Ace will install openstack for Shubham
03:31:39 <gabriel_yuyang> #topic Yardstick VNF testing cooperation
03:36:41 <gabriel_yuyang> #info Ace share his test results
03:41:20 <gabriel_yuyang> #info in_packets not received, ace will check if the ovs config file is correctly provisioned
03:41:50 <rbbratta> #link https://wiki.opnfv.org/display/SAM/Notes+on+installing+and+running+SampleVNF
03:43:15 <ace___> #action Ace will debug the environment config.
03:44:18 <Rutuja> I have documented my plan here: https://jira.opnfv.org/browse/BOTTLENECK-181
03:44:31 <gabriel_yuyang> #info Ace plans to do demo in next week
03:45:55 <gabriel_yuyang> #topic Bottlenecks E release
03:46:19 <gabriel_yuyang> #info document deadline today, Bottlenecks has already merged the E doc 2 days ago
03:50:54 <rbbratta> git clone yardstick
03:50:56 <rbbratta> pip install ansible
03:51:24 <rbbratta> create inventory.ini   ansible_host=10.1.1.1 ansible_user=root ansible_ssh_pass=1234
03:51:39 <rbbratta> ansible-playbook -i inventory.ini install_collectd.yml
03:51:47 <rbbratta> inventory.ini will contain all the compute nodes
03:53:18 <rbbratta> collectd will be install in /opt/nsb_bin/collectd/
03:53:47 <rbbratta> INSTALL_BIN_PATH=/opt/nsb_bin/
03:54:27 <rbbratta> you need to generate collect.conf template and install in on the hosts
03:55:30 <rbbratta> #link https://git.opnfv.org/yardstick/tree/yardstick/network_services/nfvi/collectd.conf
03:56:01 <rbbratta> #link https://git.opnfv.org/barometer/tree/ci/utility
03:56:17 <rbbratta> #link https://git.opnfv.org/barometer/tree/src/collectd/collectd_sample_configs
03:56:55 <rbbratta> #link https://git.opnfv.org/barometer/tree/docs/release
03:57:58 <rbbratta> gnocchi
03:59:45 <Rutuja> https://wiki.opnfv.org/display/fastpath/Collectd+Metrics+and+Events
04:02:43 <gabriel_yuyang> #endmeeting