03:01:37 <gabriel_yuyang> #startmeeting Bottlenecks Weekly Call 20171115
03:01:37 <collabot> Meeting started Wed Nov 15 03:01:37 2017 UTC. The chair is gabriel_yuyang. Information about MeetBot at http://wiki.debian.org/MeetBot.
03:01:37 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
03:01:37 <collabot> The meeting name has been set to 'bottlenecks_weekly_call_20171115'
03:03:13 <gabriel_yuyang> #topic role call
03:03:34 <gabriel_yuyang> #info gabriel_yuyang
03:03:43 <shubham> #info
03:03:46 <gabriel_yuyang> #info shubham
03:03:56 <gabriel_yuyang> #info rutuja
03:04:06 <gabriel_yuyang> #topic Regular intern reports
03:04:10 <Rutuja> #info rutuja
03:16:08 <gabriel_yuyang> #info Rutuja has submitted the patch for Cadvisor installation
03:16:36 <gabriel_yuyang> #link https://gerrit.opnfv.org/gerrit/#/c/47161/
03:16:56 <gabriel_yuyang> #info Rutuja will focus on dashboard prototype design currently
03:17:17 <gabriel_yuyang> #action gabriel find the reference prometheus introduction dashboard for Rutuja
03:17:36 <ace____> #info Ace.
03:31:54 <gabriel_yuyang> #info Shubham show the swagger page for Storperf API
03:32:10 <gabriel_yuyang> #info some ssl error occurs
03:32:15 <ace____> #info Ace and Shubham will have a meeting at 1.00 IST time to solve the SSL problem.
03:34:01 <gabriel_yuyang> #action Shubham will demostrate storage testing in the next meeting
03:34:10 <ace____> #info gabriel will attend Plugfest in December
03:35:56 <gabriel_yuyang> #topic stress testing and release discussion
03:40:14 <gabriel_yuyang> #info Bottlenecks shold add their test cases in mongodb
03:40:40 <gabriel_yuyang> #info gabriel is working on the test case for dataplane baseline based on life-cycle events
03:41:08 <gabriel_yuyang> #info long duration test CI jobs will be discussed in plugfest
03:42:50 <gabriel_yuyang> #info #info gabriel will send out email for the openstack deployment for long duration test
03:42:57 <gabriel_yuyang> #undo
03:42:57 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2af27d0>
03:43:05 <gabriel_yuyang> #info gabriel will send out email for the openstack deployment for long duration test
03:43:12 <gabriel_yuyang> #endmeeting