03:05:16 <gabriel_yuyang> #startmeeting Bottlenecks Weekly Call 20171122
03:05:16 <collabot> Meeting started Wed Nov 22 03:05:16 2017 UTC.  The chair is gabriel_yuyang. Information about MeetBot at http://wiki.debian.org/MeetBot.
03:05:16 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
03:05:16 <collabot> The meeting name has been set to 'bottlenecks_weekly_call_20171122'
03:05:29 <gabriel_yuyang> #topic role call
03:06:32 <gabriel_yuyang> #info Gabriel Yu
03:06:36 <shubham> #info shubham
03:06:37 <ace____> #info ace
03:07:00 <gabriel_yuyang> #info Rutujaj
03:07:16 <gabriel_yuyang> #topic Regular Intern Reports
03:10:43 <gabriel_yuyang> #info Rutuja show customization of the monitoring dashboard
03:17:09 <ace____> #info grafana don't have the function just like search in kibana.
03:18:27 <gabriel_yuyang> #info questions raised by Gabriel: 1) able to filter metrics from specific keywords/nodes/dockers? 2) what's load mean? 3)  move 4th row up by 1 row?
03:41:47 <gabriel_yuyang> #info Rutuja: 1) using prometheus querying language could do the trick 2) load is the cpu usage for jobs defiend in prometheus yaml 4) system related status could be put together
03:43:04 <gabriel_yuyang> #info Ace: need Rutuja's support for monitoring moon dockers by installing cadvisor for kubenetes environment
03:44:19 <gabriel_yuyang> #Shubham share the progress of his work in last week
03:44:52 <ace____> #info cadvisor integrated with kubernetes may need some job on k8s official way.
03:45:23 <ace____> #info bottlenecks will integrated with k8s in monitoring.
03:45:30 <gabriel_yuyang> #info Shubham submitted patches for storperf usage and testing storage test case
04:03:34 <ace____> #info Storperf will provide three metrics for testing.
04:04:30 <ace____> #action some problem happened on getting result, Shubham will ask Storperf people for help.
04:05:37 <ace____> #info Shubham will design a logic to design bottlenecks in storage testing.
04:16:31 <gabriel_yuyang> #endmeeting