09:02:51 <chigang> #startmeeting Compass weekly meeting
09:02:51 <collabot`> Meeting started Thu Mar 16 09:02:51 2017 UTC.  The chair is chigang. Information about MeetBot at http://wiki.debian.org/MeetBot.
09:02:51 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
09:02:51 <collabot`> The meeting name has been set to 'compass_weekly_meeting'
09:03:23 <chigang> https://wiki.opnfv.org/display/meetings/Compass4nfv
09:04:14 <chigang> #topic Danube release Status -- Openo Status
09:06:18 <uli-k> Hi! Are you also using GTM?
09:07:06 <qiliang27> opera's new codes has already been merged
09:07:28 <qiliang27> and there is a opera update patch need to be merged
09:07:38 <chigang> uli-k: not GTM, use coopnet.
09:08:39 <qiliang27> helen is working on opera test case and may finish before tomorrow david's meeting
09:08:41 <chigang> #info opera's new codes has already been merged
09:08:52 <chigang> #info helen is working on opera test case and may finish before tomorrow david's meeting
09:09:11 <chigang> uli-k: https://coopnet.multimedia-conference.orange-business.com/?c=3maTuEXK68
09:09:55 <chigang> #topic ONOS scenario status
09:11:17 <chigang> #topic OPNFV Summit Demo Discuss
09:12:09 <chigang> #info https://etherpad.opnfv.org/p/Compass4nfv_Beijing_Summit
09:20:17 <chigang> #topic Requirements
09:20:32 <chigang> #info https://etherpad.opnfv.org/p/Compass4nfv_requirements_from_Huawei_users
09:25:45 <chigang> #info Compass would like to support POD description in E release
09:34:43 <chigang> #topic K8s CI verification
09:35:00 <chigang> #info https://gerrit.opnfv.org/gerrit/#/c/29471/
09:37:56 <qiliang27> Use "check k8" or "check kubernetes" coment to trigger kubernetes patch verify
09:38:14 <chigang> #info Use "check k8" or "check kubernetes" coment to trigger kubernetes patch verify
09:39:39 <thaj> #chigang
09:40:33 <thaj> On 14th march,  CI shows as passed. But, it failed while checking the link : https://build.opnfv.org/ci/job/compass-deploy-baremetal-daily-master/1805/console
09:44:14 <chigang> #info k8s ci patch verify only support running on Centos
09:46:21 <chigang> #action Justin chi send Danube branch code and corresonping ISO in artifact to Xiaolong Kong to deployment OpenStack Newton.
09:47:32 <chigang> #endmeeting