15:02:05 <bryan_att> #startmeeting Copper Weekly Meeting
15:02:05 <collabot> Meeting started Wed Mar 25 15:02:05 2015 UTC. The chair is bryan_att. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:02:05 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:02:05 <collabot> The meeting name has been set to 'copper_weekly_meeting'
15:04:54 <bryan_att> #topic Approve Agenda
15:05:23 <bryan_att> #info Agenda is at https://etherpad.opnfv.org/p/copper
15:08:13 <bryan_att> #agree Agenda agreed
15:08:28 <bryan_att> #topic Approve last meeting minutes:
15:08:36 <bryan_att> #info http://ircbot.wl.linuxfoundation.org/meetings/opnfv-copper/2015/opnfv-copper.2015-03-18-15.00.html
15:10:36 <bryan_att> #agreed Approved last meeting minutes
15:13:33 <bryan_att> #topic Introductions
15:15:10 <bryan_att> #topic Further developing and progressing work items
15:21:14 <bryan_att> #action Bryan to open a Jira issue on tracking open questions for Congress
15:23:19 <bryan_att> #info Bryan provides an update on the data source investigation for Congress at https://wiki.opnfv.org/copper/copper_work_items/policy_data_sources/start
15:24:01 <bryan_att> #action Iben to find out what side channels are being used by the Congress team
15:27:14 <bryan_att> #action Iben to find out if Congress is supported by the OpenStack CI system
15:34:15 <bryan_att> #info We may have most of what we need in Congress and just need to validate it. We might also not have time to adequately coordinate on new requirements for the L release.
15:35:19 <bryan_att> #info Michael: it might be possible for OPNFV to provide plugins for any new functionality we want to add to Congress, as an alternative to Blueprints
15:37:40 <mbg> http://docs.openstack.org/developer/ceilometer/contributing/plugins.html
15:39:54 <bryan_att> #topic OpenStack Liberty Blueprints
15:50:45 <bryan_att> #info At this point it looks like we may not have time for the blueprint process for Liberty
15:51:13 <bryan_att> #info At this point need for any new OpenStack functionality - that is achievable - is unclear
15:52:28 <bryan_att> #topic Congress meeting update (Iben)
15:53:19 <bryan_att> #info iben: was on congress meeting, explained copper. they welcomed our participation. we should start participating actively
15:54:14 <bryan_att> #topic Copper-related sessions
15:54:28 <iben> Congress meets bi-weekly Tuesdays 1700 UTC or 1000 PDT on irc.freenode.net channel #openstack-meeting-3. The IRC meeting source of truth is here.
15:54:28 <iben> Past meeting notes can be found here. http://eavesdrop.openstack.org/meetings/congressteammeeting/
15:54:29 <iben> For all the details, the OpenStack Congress project wiki page is here. https://wiki.openstack.org/wiki/Congress
15:56:14 <bryan_att> #info iben> Congress meets bi-weekly Tuesdays 1700 UTC or 1000 PDT on irc.freenode.net channel #openstack-meeting-3. The IRC meeting source of truth is here.
15:56:26 <bryan_att> #info iben> Past meeting notes can be found here. http://eavesdrop.openstack.org/meetings/congressteammeeting/
15:56:43 <bryan_att> #info iben> For all the details, the OpenStack Congress project wiki page is here. https://wiki.openstack.org/wiki/Congress
16:00:58 <bryan_att> #info Bryan will be at the 4 events shown on the etherpad - we should coordinate on meetups
16:02:39 <bryan_att> #info we will also have a PoC at NFV World that exercises HS/Deodiversity use cases and policy artifacts / approaches will be part of that. I will focus on what those are.
16:02:42 <bryan_att> #endmeeting