19:03:51 <dfarrell07> #startmeeting cperf
19:03:51 <collabot`> Meeting started Thu Mar 10 19:03:51 2016 UTC.  The chair is dfarrell07. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:03:51 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:03:51 <collabot`> The meeting name has been set to 'cperf'
19:04:41 <dfarrell07> #info Lots of ODL perf testing going on this week to prep whitepaper for ONS
19:05:20 <dfarrell07> #link https://docs.google.com/document/d/10bYHHnMU5pSBJvNON9uVheRq-E1pqGjqp-fIIRZX_yo/edit?usp=sharing ODL perf whitepaper being created for ONS
19:05:30 <jamoluhrsen> dfarrell07: gonna skip today.  I have no update, other than I saw Jack take a new jira card for our pod setup.  I need to get back to this demo with tim.
19:05:39 <dfarrell07> jamoluhrsen: ack
19:05:41 <dfarrell07> LuisGomez:
19:05:49 <LuisGomez> calling now
19:17:16 <dfarrell07> #info Al LuisGomez and dfarrell07 will be at ONS next week
19:17:46 <dfarrell07> #info Nikos suggested a "what is sdn perf; which metrics; which tools" panel for OPNFV summit
19:18:01 <dfarrell07> #action dfarrell07 will submit a OPNFV panel CFP for that topic
19:18:04 <dfarrell07> #undo
19:18:04 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Action object at 0x2feeed0>
19:18:10 <dfarrell07> #action dfarrell07 will submit a OPNFV panel CFP for perf topics
19:18:54 <dfarrell07> #info LuisGomez points out that ODL perf is about the same as other SDN controllers (lessons from this week's whitepaper efforts)
19:19:32 <dfarrell07> #info dfarrell07 and LuisGomez point out that a big diff b/t ODL and other controllers is how many features ODL supports - ODL openflow plugin is about the same as other controllers
19:19:52 <dfarrell07> #info Al and LuisGomez talk about getting CPerf feedback to IETF group Al leads
19:20:09 <dfarrell07> #info Marcus is working on perf testing intensely this week, not on call
19:20:22 <dfarrell07> #info jamoluhrsen has been working on clustering and a bit of perf stuff for ONS
19:21:53 <dfarrell07> #action dfarrell07 needs to get CPerf in OPNFV C release
19:22:38 <LuisGomez> #link https://tools.ietf.org/html/draft-bhuvan-bmwg-of-controller-benchmarking-00
19:23:28 <dfarrell07> #info Nikos and Al have continued email-based discussion about perf testing methods/metrics/extensions to tools
19:26:52 <dfarrell07> #info Nikos has been working on next paper - will compare Li vs Be perf
19:27:23 <dfarrell07> #info Nikos is seeing much better switch scale data li->be
19:35:25 <dfarrell07> #info discussion about OVS versions - 2.3 is fine, but ODL upstream is seeing issues with 2.4 and 2.5 (scale)
19:36:00 <dfarrell07> #info upstream ODL is working on >2.3 scale issues, LuisGomez will raise hell about it on OFP call next week to encourage progress
19:36:26 <dfarrell07> #info discussion about NB tests Nikos is using, LuisGomez points out that they are likely more realistic/useful than reactive flow programming from SB
19:36:41 <dfarrell07> #info we may not meet next week due to ONS
19:36:45 <dfarrell07> #endmeeting